Jump to content
Sign in to follow this  
Calypso

[2014] Protos

Recommended Posts

Salut à tous !

 

Vous avez beaucoup de mal à trouvé des protos stables ? Je suis passé par là et j'ai travaillé dur pour arriver à ce résultat. J'ai réussi à faire les protos serveur et client sans bug ! Vous n'aurez plus de soucis ... normalement 🆒

 

063743PROTO.png

 

Téléchargement: https://mega.co.nz/#!8loUBD4a!H325j8JkA2VBmDk3mLSKb_wQC_sOeDSZLhdO3tirHXc

---

Download

 

Download

 

Liste des téléchargements possible pour ce tutoriel / partage...

 

Proto's 2014 : Télécharger

 

 

  • Like 12

Share this post


Link to post

Dommage que j'aie déjà le logiciel pour ça, je pensais qu'il contenait les ceintures et autres item 2014.

Mais merci :)

Share this post


Link to post

Salut, ton item_proto.txt ne marche pas, enfin, mon serveur ne se lance pas.

Share this post


Link to post

Aucune, j'ai juste un retour a l’accueil.

(connection en cours 3sec, puis retour a la page de choix des ch's.)

Share this post


Link to post

En effet, j'ai pensé a tout, mit dans db avec octal 0777, et côté client aussi.

Non concluant malheureusement.

 

PS : je te répondrais au MP ce soir.

Share this post


Link to post

J'ai le même soucis, après avoir mis tes proto sur le vdi que Galet à partager, le serveur ne se lance plus.

 

Merci d'avance.

Share this post


Link to post

Je possède le même soucis sur mon VDI, mais pas sur mon dédié, le mob_proto/names fonctionne sous mon vdi et les protos tu dois prendre les lignes qui t'intéressent ou utiliser la db de serie, qui est compatible.

Share this post


Link to post

Mmmm.

 

Essayez d'allé sur navicat, dans player puis clic droit sur "item" puis "design table"

Selectionnez la ligne "Window".

Vous cliquez sur les ... puis le +. Vous ajoutez: DRAGON_SOUL_INVENTORY

Enregistrez le tout et dites moi ce qu'il en est :)

Share this post


Link to post

La même pour moi, pourtant les protos du DS marchent hors de tes protos.

Share this post


Link to post

Le serveur ne se lance toujours pas..

Dans le dossier j'ai remarqué qu'il y à "mob_proto & item_proto", ou faut il les mettre eux?

Merci d'avance.

Share this post


Link to post

Moi j'ai lancé les mobs et certaines lignes de l'item_protos.

Share this post


Link to post

il se peut que pour certains cela ne fonctionne si un items et dans mob_drop_item.txt et n'est pas rentré dans l'item_proto DB donc la vous aurez beau lancé le serveur sa ne fonctionnera pas tant que l'item ou les items ne seront pas ajouté dans l'item_proto

Share this post


Link to post

il se peut que pour certains cela ne fonctionne si un items et dans mob_drop_item.txt et n'est pas rentré dans l'item_proto DB donc la vous aurez beau lancé le serveur sa ne fonctionnera pas tant que l'item ou les items ne seront pas ajouté dans l'item_proto

 

Il a déjà partagé la solution ^^

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.