Aller au contenu
  • 0

Bonus 6 /7 inutilisable


Artyk

Question

[Message d'introduction]

 

Version des files :2013

Domaine (Base de données, Core, etc.) : Serveur

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème : Le bonus 6/7 agit comme le 1/4

Comment reproduire le problème :installation files 2013by EB +

 

Message d'erreur, capture d'écran :

 

Donc comme expliquer je n'arrive pas à corriger ce bug.

Je précise que je n'utilise plus l'item_proto.tkt, je suis repassé en SQL et fait pas mal de changement donc la solution des ligne à remplacer via cette méthode n'est pas exploitable.

 

Par contre si l'un de vous à corrigé ce bug sur son serveur ou même sur un 2012 et que par gentillesse on m'envoie les ligne suivantes sa serait cool:

Item 71051/71052/71084/71085 de la table SQL evidement.

 

Cordialement

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

  • J'adore 1
Lien vers le commentaire

9 réponses à cette question

Messages recommandés

  • 0
  • Funkiest

Ah d'accord , tu a bien supprimer les ancienne query des Bonus que tu demande et ensuite remplacer par celle qu'on te donne ces a dire :

 

J'ai eu le même problème sur les fille 2013

 

Pour la correction des bonus 6 et 7 :

 


 


 

Voila, j'espére t'avoir aidée.

 

Celle que marvin t'a citer plus haut.

 

Amicalement.

 

C'est pas une query c'est une modification du proto client xD

 

Comment est-tu repassé au système SQL ?

Tu as modifié les noms ou ID des items dernièrement ?

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.