Aller au contenu
  • 0

Se téléporter


Invité ETHAAN--iNAYA

Question

Invité ETHAAN--iNAYA

Bonsoir, je vient tout à peine d'implanter ma nouvelle map, mais lorsque je tente d'y aller, sa ne veut pas marché,

les cordonnée de la map sont /warp 911100 911100, mais sa ne marche pas.

 

Version des files : 2013

 

J'ai rechercher sur le forum des explication, mais je n'est rien trouver, merxi

 

Voici la map en question : https://funky-emu.net/showthread.php?tid=39052

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Lien vers le commentaire
  • Réponses 6
  • Created
  • Dernière réponse

Top Posters For This Question

Popular Days

Top Posters For This Question

6 réponses à cette question

Messages recommandés

  • 0
Invité ETHAAN--iNAYA

Bonjour,

oui, je vais le partager, juste une seconde, j'avait oublier d'ajouter :

 

250 map_metin2_turko

 

dans index du fichier MAP dans WinsCP.


Bonjour,

voici le setting.txt

 

ScriptType MapSetting

 

CellScale 200

HeightScale 0.500000

 

ViewRadius 128

 

MapSize 2 2

BasePosition 911100 911100

TextureSet textureset\metin2_A3.txt

Environment A1.msenv

 

Lien vers le commentaire
  • 0
Invité ETHAAN--iNAYA

Bonjour,

voici la commande IG que je fait afin de me téléporter:

 

/warp 9111 9111

 

Mais cela ne marche pas, cela marque le message cité ci-dessus.


Bonjour,

je pense avoir trouver la réponse à mon problème, un simple oublie de ma part ...

 

Voici mon oubli :

 

Ajouter le fameux 201 dans le CONFIG du game99

 

MAP_ALLOW: 60 78 81 90 91 92 103 105 110 111 112 113 140 181 182 183 201

 

Je tient à vous remercier tout de même pour votre présence,

 

SUJET RÉSOLU

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.