Jump to content
×
×
  • Create New...
  • 0

Conécté serveur sans box ?


olivier52000
 Share

Question

[Message d'introduction]

saluts

alors voila la semaine je suis dans une cité U et la "Box" block toutes connections et donc je ne peut pas touché les BDD de mon serveur.

Version des files :2012

Domaine (Base de données, Core, etc.) :connections

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème :est-il possible de pouvoirs accédé a mes BDD sans internet ? je peut l'allumé mais pas le "lancé" (sh start.sh)

Comment reproduire le problème : enlevé votre connections internet...

 

Recherches et tests effectué : j'ai essayé avec localhost mes sa ne fonctionne toujours pas... il sufirais que je puisse me connecté au serveur avec Navycat et WinSCP.

 

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

324694metin2.png

 

est-ce qu'avec un rooteur (hub, ou autres) sans internet ça fonctionnerais ? si c'est le cas je suis obligé d'attendre vendredi ><

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0
  • Developer

Pour y accéder tu dois configurer correctement ton adresse IP ainsi que ton masque de sous-réseau;

si tu ne les connais pas, tu peux pas le trouver autrement que de le demander à ton Admin réseau.

Si tu veux ouvrir un serveur je te déconseille de le faire dans une cité universitaire car en règle général,

ils bloquent/restreignent certains accès.

Link to comment
Share on other sites

  • 0

et c'est pour ça que j'aimerais savoirs si je peut juste me connecté moi pour faire tous les réglages puis je ferais en sorte de le déplacé pour le mettre en ligne plus tard mais pour le moment, pour les réglages il n'y a que moi qui est besoin de se connecté, donc possible de faire PC->virtualbox(serveur) ?


c'est bon j'ai réussi a me conecté avec navicat donc voila ce que j'ai fait :

 

mettre réseau privé hôte

et suivre le tuto installé réseau local. puis mettre l'IP qui est dans votre réseau de virtualbox

 

je peut me connecté avec navi et winscp, mais je ne peut pas lancé le serveur >< . je vais pas pouvoirs voir ce que je fait :x

toujours le même message d'erreur celui du screen

 

voila donc presque résolut.. la question est pourquoi le serveur ne veux pas se lancé ? aprés j'aurrais juste a modifié l'IP dans mon client et le tours est joué mais la c'est le serveur qui veut pas ><

Link to comment
Share on other sites

  • 0
  • Developer

Si l'ip de ton routeur c'est 192.168.56.1 (ou 192.168.56.254 selon les cas),

l'ip de ton serveur doit être comprise entre 192.168.56.2 et 192.168.56.253.

 

De plus je me répète, modifie tes fichiers de configuration pour que le serveur

se connecte localement à ta base de données (localhost).

Link to comment
Share on other sites

  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.