Aller au contenu
  • 0

Erreur lors du lancement du serveur..


jason93160

Question

Bonjour, je suis sous Hamachi et après avoir appliqué ce tuto : https://funky-emu.net/showthread.php?tid=39683 ... j'ai voulu lancer mon mon serveur et là, un message d'erreur apparu.. les screens sont plus bas.. je ne sais pas quoi faire merci d'avance pour votre aide.

 

Version des files : 2006 (pour le moment)

Votre niveau (débutant, intermédiaire, avancé) : Débutant

 

Description du problème : Expliqué plus haut !

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Message d'erreur lors du lancement du serveur :

hkiu.png

 

Notepad++ (serveurinfo.py) :

7wvh.png

Lien vers le commentaire
  • Réponses 5
  • Created
  • Dernière réponse

Top Posters For This Question

Popular Days

Top Posters For This Question

5 réponses à cette question

Messages recommandés

  • 0

L'ip en .20 n'est pas le mien il était déjà la, je viens de le retirer...

 

"Mon IP en .100" j'avais mis ma vrai adresse IP finissant par .100 ...

 

Après avoir retirer l'IP en .20 et avoir mis correctement mon IP en .100 cela ne fonctionne toujours pas.. et le message d'erreur a changer je vous met les screens.

 

serveurinfo.py après modification :

 

http://img1.imagilive.com/0913/Screenshot_-_23_09_2013__14_07_28ebd.png

 

Nouveau message d'erreur :

 

http://img1.imagilive.com/0913/Screenshot_-_23_09_2013__14_08_08.png

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.