Aller au contenu
  • 0

Probleme implantation arme


Incha

Question

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Je ne sait pas :x

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème : J'ai suivi le tutoriel d'Emulateur concernant l'implantation d'une arme et quand je me co In Game et que je tape la commande, sa m'affiche un GRANNND icone et je n'ai pas l'arme sur moi

Comment reproduire le problème :

Recherches et tests effectué : J'ai rechercher sur Funky-Emu une réponse à ce sujet mais rien :x

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

101539Bug.png

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Lien vers le commentaire
  • Réponses 4
  • Created
  • Dernière réponse

Top Posters For This Question

4 réponses à cette question

Messages recommandés

  • 0

Ah oui en effet y'a un léger problème :x

 

Bref allez on va vous aidez ^^

Dans icone vous avez mis la texture , je m'explique prenez Granny Viewer ouvrez votre GR2 avec celui ci .

Allez sur l'onglet Texture , vous verrez ou les placer généralement ce sont des DDS et/ou des TGA.

Ensuite pour l'icone prenez un screen de l'arme sur granny viewer et découpez votre arme selon sa forme ( a l'aide de paint.net ou photoshop enfin ce que vous voulez)

Ensuite redimensionnez votre arme ( épée = 32x64 Lance = 36x96 Dague = 32x32 Gong= 32x32 éventail = 32x32 )

et pour finir enregistrez la en tga.

 

Logiquement tout devrait rentré dans l'ordre !

 

Cordialement.

Lien vers le commentaire
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.