Jump to content
×
×
  • Create New...
  • 0

Accent dans les quêtes


Wayn
 Share

Question

Bonjour,

 

J'ai un problème avec les accents dans certaines de mes quêtes, même avec des "\" devant les mots, ils ne s'affichent pas. Exemple sur une quête toute simple:

 

quest npc_talk2 begin
state start begin
	when 9010.chat."Les Terres" begin
		---                                                   l
		say_title("Marchande:")
		say("Seul les aventuriers peuvent quitter ces,")
		say("Terres, et seulement lorsque le Garde le")
		say("décide. J'aimerais tellement revoir mon")
		say("père...")
	end
end
end

 

Merci par avance :)

Wayn

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0

En effet les accent sous cette forme ne fonctionne pas, je suis à cours d'idée.

IG sa ne donne rien de plus, les accents sont sous cette forme: @c.. et lorsque je rajoute "\", les accents sont sous cette forme \@c.

 

Il y a quelques temps j'ai eu le soucis sur une autre quête que j'ai crée. J'ai placé les "\" et je n'avais plus de soucis d'accent. Les accents des autres quêtes n'ont pas besoin de sa alors j'ai retiré tous les "\" de la quête que je venais de faire et plus de problème avec cette quête.

 

Metin2 reste tout de même bizarre... ;)

 

Edit: 799460Sanstitre1.jpg

Quête avec \ devant les mots accentués.

Link to comment
Share on other sites

  • 0

Pas besoin de recréer, tu crée sur notepad++ tu compile sur ton ssh et tu retourne dans la quest et tu remplace les caractères bizares par les accents qui devraient se situer à ces endroits directement dans le ssh et tu recompile encore une fois. Après ça tu devrais avoir les accents corrects.

Link to comment
Share on other sites

  • 0

il sufisait sous notepad++ de passer en ansi, il y a beaucoup de chance pour que ta quête soit enregistré en utf

Tellement fière de mon 100 ème message que plus jamais je ne posterais sur FE. ( 100 messages en 5 ans) Pour fêter cela j'ai mis un avatar :heart:

Link to comment
Share on other sites

  • 0
  • Développeur

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.