• 0
Sign in to follow this  
SonSon

en cours Arme invisible

Question

[Message d'introduction]

Bonjour,

Avant avoir poster ici, j'ai fait des recherches pour mon probléme.

J'ai trouvé des solutions mais par contre , toutes ces solutions sont des liens morts.

 

Version des files :

2012

 

Domaine (Base de données, Core, etc.) :

Base de données je pense :(

 

Votre niveau (débutant, intermédiaire, avancé) :

Inter

 

Description du problème :

J'ai réussi à implanter une petite arme. je /reload IG et aprés je prend l'arme.

Mais malheuresement cette est invisible dans la main. Par contre, je vois son icon dans mon inventaire.

 

Comment reproduire le problème :

En implantant une arme.

 

Recherches et tests effectué :

Résultat des recherches et tests :

Des liens morts.

 

Message d'erreur, capture d'écran :

Osef.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Vérifie que tu as bien mis des tabulations au lieu des espaces dans ton fichier item_list.txt.

La solution est sur le forum en 30 copies (j'exagère, mais c'est une idée) la prochaine fois que tu

ne feras pas de recherches, ce sera un avertissement étant donné que tu es un membre récent.

 

La prochaine fois, tu liras bien le règlement des demandes d'aide que tu es censé avoir lu étant

donné que tu l'as indiqué à la fin de ton post. Et j'ai failli oublier, merci de bien remplir le formulaire

plutôt que de mettre "Osef" sur les champs indiqués. Un post qui ne contient pas le maximum

d'informations a très peu de chances d'être résolu. Je te laisse voir ça par toi-même dans la

section "résolu ou sans réponse". Bonne journée.

Share this post


Link to post
Share on other sites
  • 0
La solution est sur le forum en 30 copies (j'exagère, mais c'est une idée) la prochaine fois que tu

ne feras pas de recherches, ce sera un avertissement étant donné que tu es un membre récent.

J'ai bien dit dans mon sujet que j'ai fait des recherches mais toutes les solutions sont des liens morts.

 

Sinon il y a que des tabs dans mon item_list

Share this post


Link to post
Share on other sites
  • 0

Bonjour SonSon, ouvre ton fichier Gr2 de l'arme, apres clique en bas a droite sur texture et regarde le chemin inscrit. Peut me mettre un screen stp que je regarde ce que ca dit, merci

Share this post


Link to post
Share on other sites
  • 0

Bonne nouvelle, j'ai ta solution :), Tu vois, il y est marqué comme chemin de ta texture H:/Ymir work/item/weapon/Spada2.tga. FAut que tu le renome avec le programe granny helper. tu doit mettre ceci D:/Ymir work/item/weapon/Spada2.tga car metin2 prend en compte que le dossier D:/ :), je te file le lien qu'il y a et que j'ai eu besoin recement

 

Tien voila, j'espere t'avoir aider. Pour une fois que je sais :P

 

https://funky-emu.net/showthread.php?tid=42434&highlight=bestou

Share this post


Link to post
Share on other sites
  • 0

Regarde s'il y a bien les tabulations dans ton item list et renomme de ton GR2 en gr2 s'il est en GR2.

Si tu modifies l'extension, n'oublie pas de la changer dans l'item list aussi.

Share this post


Link to post
Share on other sites
  • 0

Mais si ça serait un problème de texture, ça serait blanc non ?

Moi j'ai dis ce que j'ai vu dans la FAQ.

Share this post


Link to post
Share on other sites
  • 0
Va pas m'inventer que la solution est pas sur le forum, elle y est et a été postée par Craven.

Oui Oui tkt , j'ai vu son sujet.

Et j'ai bien marqué que j'arrive pas à installer le fichier.

Share this post


Link to post
Share on other sites
  • 0

Tu a une erreur deja dans ton item_list ( regarde tout en bas, tu a mis 09800 enleve le premier 0). L'arme que je t'ai filé, l'as-tu renomé ? As-tu renomé aussi le chemin d'acces aux dds ?

 

Sinon redonne moi ton arme en question que je te le modifie, et donne moi le bon nom de l'arme et du dds qui est avec. Derniere chose mais je suis pas sur de ce que je dis la, mais je sais qu'il faut une ligne vierge a la fin, tu en a laisse 2 =)

Share this post


Link to post
Share on other sites
  • 0

Bestou a raison sur tout, sauf sur les lignes à la fin, 1 ou 10 ça n'a pas d'importance, du moment qu'il y en a.

Share this post


Link to post
Share on other sites
  • 0

avec plaisir, faut dire comment résoudre sinon je vais me faire taper par les modo's ^^

Alors en faites c'était tout bête le chemin de texture menait à un gr2 moi non plus j'ai pas encore comprit pourquoi un gr2 ^^

Bref, donc, certaines armes avait le chemin d'un disque dur H j'ai donc mit D et là problème la texture était en tga je l'ai passé en dds mais sans les couches alpha donc tout marche sauf que une arme est noir ^^

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this