Jump to content
×
×
  • Create New...
  • 0

Clic sur "commencer" -> retour à l'écran de connexion


n00b
 Share

Question

Le problème de base étant résolu, mais en ayant rencontré un autre tout de suite après, j'édite pour bien présenter le nouveau problème :

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Dédié kimsufi sous FreeBSD 10.

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème : connexion au compte et création de perso possible, mais en cliquant sur "commencer" -> retour à l'écran de connexion.

Comment reproduire le problème : Bonne question !

Recherches et tests effectué : Résolutions de plusieurs problèmes avant, comme changer la clé de pong.

Résultat des recherches et tests : plusieurs problèmes postérieurs résolus.

 

Message d'erreur, capture d'écran : -

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Merci à tous ! ;)

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0
  • Developer

Je me demande comment t'as pu créer ton personnage alors que tu ne peux pas te connecter ..?

C'est la première fois que je vois ce message d'erreur, je dois dire que je nage. Essaie de vérifier

que ton serveur est démarré comme il faut et que tu as bien paramétré tout comme il le faut.

 

Le nom de la variable utilisée pour cette erreur est "LOGIN_FAILURE_UNKNOWN", et ça ne nous

en dit pas long sur l'erreur rencontrée, donc essaie de correctement lancer ton client, et vérifie que tu

utilises le bon launcher.

Link to comment
Share on other sites

  • 0

Bonjour et merci de ta réponse !

 

Le compte et personnage ont été créés via la BDD. J'ai créé aussi 3 autres comptes, sans personnage, mais je rencontre le même message d'erreur.

 

Le serveur est bien démarré, et a même été rebooté après chaque essai de modif'.

 

L'ip de redirection du client et la clé de pong sont bien paramétrées, ai-je oublié quelque chose ?

Link to comment
Share on other sites

  • 0

Re, màj : j'ai résolu le "vous ne pouvez pas vous enregistrer pour des raisons inconnues", c'était un problème de configuration de la BDD...

 

Du coup coté log Auth, là c'est ok.

 

Par contre j'ai un autre problème : la connexion au compte est ok, la création de perso aussi, mais quand je met "connecter", après quelques secondes (sans lancer l'écran de chargement), ça revient à l'écran de choix de Channel...

 

EDIT : je précise que mon syserr est totalement vide, et qu'il y a 2Go de RAM.

Link to comment
Share on other sites

  • 0

Merci beaucoup de ton aide.

 

Un problème de clé pong? Etant donné qu'il y en a visiblement 2 différentes dans le fichier game du serveur, laquelle en serait la cause?

 

Sinon map/module? La je suis perdu :(

Link to comment
Share on other sites

  • 0

Message inconnu lors d'une connexion raté qui ne figure pas sur les clients officiels en partages (du moins pas à ma connaissance), tu es sûr que ton client est bien compatible avec tes files ? Que tout a été vérifié ? Il vient d'où le client d'ailleurs ?

Link to comment
Share on other sites

  • 0

En fait je n'ai plus le même problème. C'était à la base dû a un mauvais enregistrement dans la BDD ( les champs "NULL" par défauts avait une autre valeur, bref... )

 

Le problème maintenant, c'est que le client retourne à la selection des channel lorsqu'on démarre la partie. J'arrive à avoir mes personnages, à en créer et tout, d'ialleurs je vois bien les changements en base.

 

Sinon, j'ai testé avec plusieurs clients différents, tous de 2012 dont j'ai modifié le root.epk et la clé pong. Toujours le même symptome.

Link to comment
Share on other sites

  • 0

Problème résolu, pour ceux qui ça peut intéresser :

-l'installation avec une VM sous FreeBSD 10 n'aboutissait à rien de fonctionnel

-en recommençant mais sous un Dédié en FreeBSD 9.1, ça marche.

 

A lock, merci à tous pour vos réponses.

Link to comment
Share on other sites

  • 0
  • Developer

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Flux d'Activité

    1. 0

      Projet Genesis

    2. 4

      Shiva.international serveur privé metin2 Oldschool Start 16.09.2022

    3. 0

      Metin2 Champions - Accès anticipé

    4. 0

      Barbok

    5. 4

      Shiva.international serveur privé metin2 Oldschool Start 16.09.2022

    6. 2

      Partage Émulateur 2.63

    7. 2

      Partage Émulateur 2.63

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.