Metin2 Land
Découvrez le MMORPG RaiderZ
ShiTeD

[Résolue]Problème de map

11 messages dans ce sujet

Alors voila j'ai "implanté" l'île de Ok², Mais mes joueur ne peuvent la voir, pourtant j'ai bien fait comme -Sisi L'indiquais dans sont tutoriel, donc j'aimerais savoir si quelqu'un aurais la solution a mon problème, Merci.

 

Edit : J'ai aussi remarqué que le zaap ne fonctionnais pas (déconnection lors de l'utilisation) serais-ce un problème de ma part ?

 

 

cordialement,

ShiTeD.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Retourne voir mon tuto il a été modifié .

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai re-vérifier y a 2 minutes x)


Sa ne fonctionne toujours pas... :'(

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi c'est le zaap qui ne marche pas, sa me deco direct. Comment régler se problème ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

met 1 pnj qui teleporte ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

-Sisi est-ce que mon problème pourrait venir que je soit encore sous hamachi, si non tu pourrait m'aidé a le réglé ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Non ça n'a aucun rapport ^^ !

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf, bah tu sais pas d'ou pourrais provenir le problème ? x) j'ai tout bien fait comme dans ton tutoriel !

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Suprime le zaap avec un editeur de map dofus et met un pnj téléporteur vers un autre zaap qui fonctionne, ça met pas beaucoup de temps à mettre en place et c'est simple et pratique :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolue, (le teleporteur est déjà fait) mon problème étais que mes joueur voient la map que j'ai implanté, mais je viens de crée un installateur, donc voila. Merci a vous tous.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

{username}

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Metin2 Land