Jump to content
×
×
  • Create New...
  • 0

[Résolu] Problème de guildes


spanfever

Question

Bonsoir, j'ai constaté un problème avec les guildes.

Quand je créé une guilde en jeu, tout va bien, mais quand je reboot, ça bloque sur le Chargement des guildes.

Pourtant j'ai bien mis les codes qu'il faut dans Sorts et Stats.

Si quelqu'un aurait une solution je suis preneur :P

Merci.

 

 

Link to comment
  • Answers 10
  • Created
  • Last Reply

Top Posters For This Question

10 answers to this question

Recommended Posts

  • 0

J'avais le même bug que toi , Sauf que moi , c'est venu pendant que j'avais la blinde de mon sur mon serveur , Sinon j'ai trouvé comment faire mais ca prend du temps

 

Tu sauvegarde ta table Guild

Tu supprimes la table Guild

Tu va dans ton fichier ancestra_other

Tu prend tout ce qui est mis pour ajouté la table Guild

Copié collé Dans la console de tout ce que tu as pris .

Ca te crée une nouvelle table Guild

tu lance ton serveur et quand tu vois que le chargement de guilde est OK

Tu prend ton fichier guild que tu as sauvegardé et tu le remet dans ta base de donné

Et voila x) , truc assez chiant :S

 

 

 

To be Continued ...

Link to comment
  • 0

Sa me le fait aussi et j'ai remarquer que certaines colonnes ne ce remplissais pas a la création de la guilde, j'ai donc remplie ces colonnes ( au "pif" ) et j'ai reboot ... Miracle le serveur se relancais normalement, mais si il faut faire cela sur toutes les guildes c'est un peu chiant, si vous avez une meilleurs solution je suis preneur tout comme Spanfever je croit bien :D

 

- J'utilise Ancestra Remake Rev24 ( celui mit en téléchargement par -Sisi- sur Funky-emu.

Link to comment
  • 0
  • Retraité

Il suffit simplement avant de relancer le serveur, de : Ancestra_other -> guilds.

vous aurez une colonne ' sorts ' mettez ceci dedans : 451;0|452;0|453;0|454;0|455;0|456;0|457;0|458;0|459;0|460;0|461;0|462;0

et dans la case 'stats'

mettez ceci : 124;103|158;1000|176;106

 

Relancez le serveur et puis voila

 

:D

Link to comment
  • 0

Merci , mais je dis juste attention , Apres j'ai eu la meme blague avec la table Personnages ...

 

Et j'avais 2000 perso crée je vous laisse imaginé pour trouvé l'erreur , que j'ai pas trouvé d'ailleur , j'ai du faire le meme que pour les guildes ^^'

 

 

To be Continued ...

Link to comment
  • 0

oublies pas de sauvegarder une fois que tu fais ça, puis il faut le faire à toutes les guildes ...

Superbedetti pour ton problème avec les personnages c'est juste que pleins de tes personnages avec des id objets qui n'existaient pas donc erreur ;) j'ai déjà eu ce soucis

Link to comment
  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

{username}

"L’homme est une prison où l’âme reste libre."

244px-Victor_Hugo_Signature.svg.png

Link to comment


  • Flux d'Activité

    1. 29

      Rodnia.net | PVM | International | The Great Conqueror |

    2. 0

      [Funding/Incubator Program] W Combinator

    3. 25

      File Bvural41 (PAYANT) lvl 1-120 - Multi-Language

    4. 25

      File Bvural41 (PAYANT) lvl 1-120 - Multi-Language

    5. 9

      Canal général

    6. 9

      Canal général

    7. 9

      Canal général

    8. 9

      Canal général

    9. 9

      Canal général

  • Recently Browsing

    No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.