Jump to content
×
×
  • Create New...
  • 0

Problème CMS/Vote.


Blakster
 Share

Question

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Site (MT2-CMS)

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire.

 

Description du problème : Je viens de suivre le tutoriel par Proleptyl pour avoir un système de vote et là, je tombe sur un problème très génant (voir image)

Page concernée: /index.php?p=vote

Comment reproduire le problème :

Recherches et tests effectué : /

Résultat des recherches et tests : /

 

Message d'erreur, capture d'écran : 021136Erreur-CMS.jpg

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

Pour la première donne nous ta ligne 87 de vote.php .

 

Et la deuxieme ça ressemble à une erreur dans index.php à l'endroit où tu inclues vote.php, dans le tableau includes_public.

Link to comment
Share on other sites

  • 0

J'ai corrigé avec lui l'erreur du vote.php, simplement un problème d'installation des tables SQL.

 

Pour la seconde erreur, je ne sais pas très bien d'où elle provient. Peut être un problème dans l'installation du fichier .tpl, ou dans la liaison dans le tableau situé dans l'index comme l'a dit Satir.

Link to comment
Share on other sites

  • 0

Ben il nous faudrait le tableau pour vérifier, donc aux alentours de la ligne 145 tu as un truc du genre :

 

$public_include = array(
"accueil" => "includes-public/accueil.php",
"connexion" => "includes-public/connexion.php",
"inscription" => "includes-public/inscription.php",
"classement" => "includes-public/classement.php",
"classement_guilde" => "includes-public/classement_guilde.php",
"download" => "includes-public/download.php",
"acc_cred" => "includes-public/acc_cred.php",
"ladder_vote" => "includes-public/ladder_vote.php", 
"stats" => "includes-public/stats.php",
"mdp_oublie" => "includes-public/mdp_oublie.php",
"reset_mdp" => "includes-public/reset_mdp.php",
"queuenews" => "includes-public/queuenews.php",
"pilori" => "includes-public/pilori.php",
"help" => "includes-public/help.php",
"armory" => "include-armory/armory.php",
             "armory_search" => "include-armory/armory_search.php", 
"lang" => "includes-public/lang.php");

 

Il faudrait que tu nous file ce bout de code :)

Link to comment
Share on other sites

  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.