Jump to content
×
×
  • Create New...
  • 0

Local , Wifi


Tavatoss
 Share

Question

Bonsoir, Je voulais juste posé une simple question, je suis en wifi, pas accessibilité simple pour moi d'aller en ethernet, je voudrais créer mon serveur en local puis le passé sur un dédié, si je suis en wifi cela marche pour le local ou le no-ip ?

 

Cordialement

Link to comment
Share on other sites

  • Answers 17
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

17 answers to this question

Recommended Posts

  • 0

Bonjour ,

Je pense que tu n’as pas bien configuré ta carte reseau wifi dans virtual pc

Car hier j’ai installer un serveur no-ip en wifi a un petit jeune qui ma demander de l’aide

Tout a bien marché pour lui ,

Lorsque tu fais le ( sysinstall ) =>configure =>Networking=>interface =>deo ( non ) puis (oui)

Tu dois retrouver une adress ip commencent part : exemple ( 192.168.0.20) sous reseau ( 255.255.255.0 )

Link to comment
Share on other sites

  • 0

Oui attend :)


Ce nes pas le faite que je sois sur une clef wifi ?


j'ai une clef wifi sur mon pc fixe, mais sur mon pc portable non, et la sur mon pc portable j'ai du faire une mauvaise manipe je n'ai plu ma carte réseau wifi dans les paramétres de vpc '--

Link to comment
Share on other sites

  • 0

Je parle de l’adress ip de ta clée wifi

Que tu es un wifi intégrer ou un clée rajouter tu as obligatoirement une adress ip commencent par ( 192.168.quelques chose. Quelques chose ) les deux dernier chiffres peuvent varier . Le ( 255.255.255.0 ) et simplement le sous reseau d’adressage .

Chaque carte reseau a sa propre ip .

Comme la dit : kijaru un screen de ton deo serrai le bienvenu ;)

Link to comment
Share on other sites

  • 0
  • Developer

Recommencez le tutoriel sur l'installation du serveur, parce que là ça dure une éternité pour une mauvaise manipulation

de la part de l'auteur du sujet. Les seules raisons pour que tu obtiennes 0.0.0.0 c'est que soit tes paramètres sont incorrects

soit tu n'as sélectionné aucune carte réseau et/ou celle-ci n'est pas fonctionnelle. Vérifie que tu as sélectionné ta vraie carte

réseau (clé wifi dans ton cas), évite de sélectionner tout ce qui est "Gigabit ethernet", car ça concerne uniquement une liaison

filaire (câble) donc tu peux écarter ces choix, et essaie de connaître le nom de ta clé wifi (Exécuter => devmgmt.msc => Cartes

réseau) dans la liste tu auras le nom de ta clé wifi (Si t'as rien compris, tu vas dans ton panneau de configuration (Windows 7),

ensuite "Réseau et Internet", puis "Centre de Réseau et de Partage" et le nom de ta connexion Wifi sera affichée (Dans mon cas:

connexion réseau sans fil 4). Ensuite, tu vas dans le volet de gauche "Modifier les paramètres de la carte", et tu cherches le nom

que tu viens de voir (qui était Connexion réseau sans fil 4 pour moi), et tu regardes le nom en gris en bas, comme sur le screenshot:

024853screenwifi.png Ensuite tu as juste a sélectionner le nom dans la liste des cartes

disponibles sur ton Virtual PC (Moi c'est Belkin Play Wireless USB Adapter). Ensuite tu refais un sysinstall avec les paramètres

corrects et ça marchera à coup sûr si tu sais lire et que t'as compris ce que je viens de t'expliquer.

Link to comment
Share on other sites

  • 0

je vais essayé écoute ! je te tien au courant, merci a tout le monde qui a pris du temps pour m'aider je vous tien au courant cordialement.


Sparkk j'ai fais ce que tu as dit, dans mon cas ces une clef wifi essentiel B, mais le soucies quand je démarre virtual pc, je vais dans les paramétres et jai que ma carte réseau gigabit ethernet.

 

Alors voilà ce que j'ai sur mon pc portable http://hpics.li/215e3b0

 

J'ai trouvé ! Il fallait juste que j'aie dans propriéter et que je coche virtual pc, maintenant je vois ma carte réseau ! Merci d'avoir pris du temps a toruvé une solution a mon probléme

Link to comment
Share on other sites

  • 0
  • Retraité

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.