Jump to content
×
×
  • Create New...
  • 0

Ma table Player => player bug


Dark59100
 Share

Question

Bonjour / Bonsoir membre de Funky-Emu

 

Je poste ce message aujourd'hui car ça fait plusieurs semaine que j'ai le même problème. Ma sous-table Player (player => player) ne s'enregistre pas. Par exemple je met les stats GM à mes staffiens, je fait un /reload et quand je réouvre ma table player, les stats n'y sont plus. J'ai beau faire un reboot ou un sh close.sh => sh clear.sh => sh start.sh mes le problème persiste. Pareil pour les UP, par exemple, j'up un joueur via navicat, je met 200 dans la colonne level je fait un /reload IG et la, j'ai beau reboot le serveur la table ne s'enregistre pas. Vous allez me dire qu'il faut cliquer sur le petit v en bas de la table pour enregistrer, c'est ce que je fait mes toujours le même problème. Par contre dès que je tape la commande /a X 200 ça marche très bien et c'est même enregistrer dans la table ! Alors q=je n'y comprend rien du tout x'). Je suis sous files 2012 et hamachi (bientôt dédié). Merci d'avoir pris le temps de lire mon problème, en espérant une réponse positive de votre part, à bientôt[/size]

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0
  • Developer

Le problème est que tu modifies les valeurs pendant que les joueurs sont connectés, donc quand tu modifies la valeur

et que t'enregistres, vu qu'ils sont déjà connectés le serveur va remettre les valeurs de base pour éviter toute tricherie.

Il faut qu'ils se déconnectent avant. Si ça ne marche toujours pas, le moyen le plus radical est de reboot ton serveur,

entrer les valeurs puis le démarrer. Et là ça marchera une fois pour toutes.

Link to comment
Share on other sites

  • 0

Ah ! Je pense que tu a raison Sparkk. Il faudrait que le personnage cible soit déco pour luis ajouter les modification voulus. Je test ça et je te dit


Voilà le problème venait que je faisais ds modifications sur joueurs co IG. Problème résolue. Merci de vos réponses très utile.

 

à lock

Link to comment
Share on other sites

  • 0
  • Developer

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse depuis deux semaines ou plus, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.