Jump to content
×
×
  • Create New...

[Uplauncher] MàJ auto & MultiCompte via un dofus (VB + sources)


Anthogame
 Share

Recommended Posts

Centre de Téléchargement

Hidden Content

    Give reaction to this post to see the hidden content.
( Interne )

UPLAUNCHER MAJ AUTO [VB+SOURCE] & MultiCompte Via un dofus

 

Tout d'abord , toutes les explications sont dans le titre , donc place au screen , puis au lien et explication

 

.png

 

Tout d'abord quelques explication sur le multi compte : pour le faire fonctionner ajouter dans votre config.xml tout à la fin c'était une sécurité anti leech un peu obsolète.

 

Pour faire fonctionner le multi compte , il faut le mettre dans dofus avec les 2 dll correspondant , et pour l'uplauncher , mettre les fichiers de configuration nécessaire , càd les dll et le version.txt , le reste sur le ftp , le lien du site est à modifié dans les sources.

 

 

Sur le screen 1 , on vois un loader , si vous pouviez donner votre avis celà me ferais plaisir.

 

Et maintenant place au lien :

Hidden Content

    Give reaction to this post to see the hidden content.

 

Il contient le uplauncher + source en VB ( maj auto , new via site , lien , bouton jouer ,etc)

+ le multi compte (sans les sources)

 

Crdlmt Anthogame

 

PS :Je demande à ce que se partage reste sur Funky-emu et que dans le cas ou vous ne pourriez pas vous en empêchez , citez moi.

  • Funky Emulation 7
  • J'adore 66
  • Hmmmh 2
Link to comment
Share on other sites

J'avais déjà fait un projet de ce style identique (système avec les onglets), j'aimerai donc t'indiquer quelques défauts qui sont apparus chez moi (et peut être donc sur ce projet).

 

Tout d'abord, les 8 comptes provoquent (je pense) une sorte de surcharge. Au bout de x minutes en activé avec plusieurs comptes, Adobe Flash plante.

Ensuite, il y a des défauts qui arrivent sur le client, quand on parle sur le chat par exemple, celui-ci remonte à chaque fois, les boutons pour se déconnecter sont également mal affichés.

 

C'était les bugs que j'avais trouvé avec mon projet, mais peut être qu'ils n'y sont pas ici, à voir.

Link to comment
Share on other sites

  • 5 months later...
  • 2 years later...

Bonjour à tous^^

 

j'ai un souci avec NEWSURL, ça me dit "uri vide" alors que j'ai bien mis comme l'exemple dans le config.txt, comment faire svp.?:-/

 

Merci d'avance de vos réponses.

Cordialement

Sotha

 

EDIT: j'ai passé ce souci, mais il me manque le index.xml qui est censé être sur 2 autres site, mais il n'y a aucune indication sur ce qu'il faut faire avec, donc svp

Link to comment
Share on other sites

  • 1 year later...
  • 4 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 3 weeks later...
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.