Jump to content
×
×
  • Create New...
  • 0

Lancement du client raté?


JohnRachidou
 Share

Question

Bonjour,

 

J'ai crée un serveur local.

Accès via navicate, et WinCP nikel.

Quand je change l'ip dans server.info, en mettant celle que me renvoie le serveur en appliquant la commande /etc/rc.d/netif restart.

Je rapack sans soucis.

Quand j'essaie alors de lancer le lien,

 

j'ai une fenêtre qui me dit :

 

Metin2.CREATE_NO_APPROPRIATE_DEVICE

 

quelqu'un peut m'éclairer?

 

Merci d'avance.

IMAGE.png.91f904b79b76ac590cd3e379e2159024.png

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

5 answers to this question

Recommended Posts

  • 0
  • Retraité

Mets ta résolution en 800 x 600 dans le config du client.

Après, tu fais clique droit sur le lanceur metin2, résoudre les problèmes de compatibilité puis tu sélectionnes:

 

Essayer les paramètres recommandés, et tu mets Testet le programme. Normalement, ça devrait fonctionne et si ça fonctionne, tu enregistre les paramètres.

Link to comment
Share on other sites

  • 0
  • Retraité

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.