Metin2 Land
Découvrez le MMORPG RaiderZ
DAM

GROS Problème Ancestra Remake.

20 messages dans ce sujet

Une problème avec des sorts. Ils sont infini .

On peut lancer combien on veut.

Aidez moi a l'enlever s'il vous plait.

 

Screen si dessous.

 

 

 

 

Contenu Masqué

 

Uploaded with

Contenu Masqué

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Soit c'est un bug de ton personnage , sois réinstalle la BDD , parce que c'est la premiere fois que je vois ca

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ceci n'est pas un bug de personnage, c'est un bug d'emµ j'ai déjà vu ça sur plusieurs serveurs privée...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu tu ne dois pas prendre la bonne rev ... je te conseille de prendre la REV 23 que j'ai mis en téléchargement, cette version est bien compilée.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben, j'ai pris la tienne rev23, j'vais ré-télécharger on verra se que se passera ...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

La problème est la même...

Mais, enfaîte quand je lance start.bat en haut ça montre rev19 c'est normal?

 

 

 

Contenu Masqué

 

Uploaded with

Contenu Masqué

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Non c'est pas normal x)

 

Prend celle la :) :

Contenu Masqué

 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci :) j’espère que ça va marcher :P

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est normal car enfaite le start.bat est celui de la rev 19, il est pareil pour toutes les revs .... Si tu veux le modifier tu fais clic droit modifier et tittle tu met ce que tu veux .0..

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Et voila la même problème :'(... je suis vraiment dans la merde là :S

 

 

Contenu Masqué

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Jamais vu sa perso .. désolé .

0

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien installé tout les patchs qu'il faut ! ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum c'est bizarre, j'ai jamais eu ce problème -_- tu dois mal faire un truc

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tout installé comme il faut :'(..

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas c'est quoi alors =S

0

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est le jar qui est mal compillé, prend celle de micropoint

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le jar est bien compilé car je l'utilise ... Mais maintenant j'ai compilé la rev 24 essayes de la prendre ... et regardes si c'est pareil, si c'est pareil déjà un truc de louche dans ta console c'est écrit undefined au lieu du nom de ton serveur ..

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec la rev 24 y a plus le bug


RESOLU :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

{username}

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Metin2 Land