Aller au contenu
Funky-Emulation Recrute
  • 0
DAM

en cours GROS Problème Ancestra Remake.

Question

Une problème avec des sorts. Ils sont infini .

On peut lancer combien on veut.

Aidez moi a l'enlever s'il vous plait.

 

Screen si dessous.

 

 

 

 

sanstitreuup.jpg

 

Uploaded with ImageShack.us

Partager ce message


Lien à poster
Partager sur d’autres sites

19 réponses à cette question

Messages recommandés

  • 0

Ceci n'est pas un bug de personnage, c'est un bug d'emµ j'ai déjà vu ça sur plusieurs serveurs privée...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Heu tu ne dois pas prendre la bonne rev ... je te conseille de prendre la REV 23 que j'ai mis en téléchargement, cette version est bien compilée.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ben, j'ai pris la tienne rev23, j'vais ré-télécharger on verra se que se passera ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La problème est la même...

Mais, enfaîte quand je lance start.bat en haut ça montre rev19 c'est normal?

 

 

 

dofusd.png

 

Uploaded with ImageShack.us

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si c'est normal car enfaite le start.bat est celui de la rev 19, il est pareil pour toutes les revs .... Si tu veux le modifier tu fais clic droit modifier et tittle tu met ce que tu veux .0..

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et voila la même problème :'(... je suis vraiment dans la merde là :S

 

 

bugdemerde.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Hum c'est bizarre, j'ai jamais eu ce problème -_- tu dois mal faire un truc

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le jar est bien compilé car je l'utilise ... Mais maintenant j'ai compilé la rev 24 essayes de la prendre ... et regardes si c'est pareil, si c'est pareil déjà un truc de louche dans ta console c'est écrit undefined au lieu du nom de ton serveur ..

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Le sujet contient la balise "[Résolu]" ou reste sans réponse, de ce faite il a été déplacé dans le forum "Résolu ou sans réponse".

 

Cordialement,

{username}

Partager ce message


Lien à poster
Partager sur d’autres sites

×

Information importante

By using this site, you agree to our Conditions d’utilisation.