Jump to content
×
×
  • Create New...
  • 0

Je ne vois pas larmure implanter


jimmycebi

Question

Version des files : 2006

Domaine (Base de données, Core, etc.) : Client, base de données

Votre niveau (débutant, intermédiaire, avancé) : debutant

 

Description du problème : Bonjour j'ai essayer d'implanter un pack d'armure mais une fois implanter je ne le vois pas IG, mais je pense que cela provient des fichiers msm que j'ai du mal implanter car je ne sais pas ou il faut les mettre (assassins_m.msm assasins_w.msm pareil pour guerrier sura shamanX2) donc si vous pouvez me dire ou est ce que sa se met ce serait pas mal xD et sinon j'ai bien implanter les icones ajouter ce qu'il faut dans item-list, item-proto etc.

 

Comment reproduire le problème : En m'expliquant ou mettre les fichiers msm

Recherches et tests effectué : j'ai chercher dans la section recherche mais je n'ai trouver aucun poste sur ceci

Résultat des recherches et tests : rien trouver

 

Message d'erreur, capture d'écran : aucun

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
  • Answers 16
  • Created
  • Last Reply

Top Posters For This Question

16 answers to this question

Recommended Posts

  • 0

Ok kijaru mais j'ai deja fais sa et je tiens a rajouter que je vois le desriptif IG genre level93 defense 250 imunise contre letourdisssement enfin une armure normal quoi sauf que je ne vois pas l'armure et quand je veux la mettre (bien que je la vois pas) sa me marque vous ne pouvez pas utlisez ceci alors je ne sais pas sa peut provenir de quoi :/

Link to comment
  • 0

Il y a fort longtemps, j'ai eu ce même problème, j'avais simplement mis un ID trop grand, j'ai donc modifié l'ID de les armures pour mettre dans les environs de 3800 et après ça plus aucun problème. Essaye donc de mettre une ID moins élevée.

Link to comment
  • 0
  • Retraité

Bonjour,

 

J'ignore si le sujet est résolu ou non, je viens tout de même y déposer mon avis.

Beaucoup d'armures sont en partages avec des .msm déja fait du style

 

Group ShapeData16
{ 
ShapeIndex     12
Model                "warrior_4-1.GR2"
SourceSkin      "warrior_4-1.dds"
TargetSkin       "warrior_4-1.dds"
}

 

En revanche, parfois une ligne est trés importante dans certains cas, et il ne faut en aucun cas l'oublier :

 

SpecialPath    "d:/ymir Work/pc/warrior/"

 

Ceci est à placer tel quel :

 

Group ShapeData16
{ 
SpecialPath       "d:/ymir Work/pc/warrior/"
ShapeIndex       12
Model                  "warrior_4-1.GR2"
SourceSkin        "warrior_4-1.dds"
TargetSkin         "warrior_4-1.dds"
}

 

Bien évidemment j'ai mis l'exemple pour une guerrière.

Assurez vous également que l'extension de vos fichiers ne soient pas en majuscule

.GR2 => non fonctionnel

.gr2 => fonctionnel

 

Cordialement,

HeroStar.

Link to comment
  • 0

Je viens à l'instant d'y penser, au début des msm tu as une ligne comme celle-ci:

 

	ShapeDataCount				64

 

C'est donc le nombre d'armures que le msm doit prendre en compte. Si par exemple l'armure ayant le "Group ShapeData" maximal, je vais prendre comme exemple:

 

	Group ShapeData66

 

Alors tu dois remplacer:

 

	ShapeDataCount				64

 

 

Par:

 

	ShapeDataCount				67

 

 

(Le ShapeDataCount doit être plus élevé que le Group ShapeData le plus haut)

Link to comment
  • 0
  • Administrateur

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Guest
This topic is now closed to further replies.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.