Jump to content
  • 0
Sign in to follow this  
zWikiSkill

en cours Système d'énergie.

Question

[Message d'introduction]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :/

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire.

 

Description du problème : J'ai implanter: https://funky-emu.net/showthread.php?tid=39650 . Et quand je me connecte IG et que je fais la quête elle fonctionne sauf que je ne vois pas l’énergie autour de ma piéce.

Comment reproduire le problème : infini

Recherches et tests effectué : j'ai vérifier les fichiers voir si y avais un problème de chemin je crois en avoir réparer mais bon sa marche toujours pas ...

Résultat des recherches et tests : Rien.

 

Message d'erreur, capture d'écran : 082639soucis.PNG

 

Merci de l'aide que vous m'apporterez.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Je vais regarder sa. Si je trouve pas tu pourras m'ajouter skype pour m'aider s'il te plait ^^.

Skype: wikideveloppeur .

 

Edit: Toujours pas trouver ...

Share this post


Link to post
  • 0

Salut,

Sa ne sert à rien de donner votre Skype à tout le monde pour une simple erreur

Ajouter ceci a la fin de votre "etc_repack.xml"

depack\ymir work\ui\energygauge\energygauge_base.tga
depack\ymir work\ui\energygauge\gauge_empty.tga
depack\ymir work\ui\energygauge\gauge_full.tga
depack\ymir work\ui\energygauge\gauge_hungry.tga

Share this post


Link to post
  • 0

C'est fait. J'ai sa dans le syser et sa fonctionne toujours pas.

0408 18:00:15975 :: GRANNY: r:/granny/rt/granny_file_info.cpp(145): File has run-time type tag of 0x8000000f, which doesn't match this version of Granny (0x80000010).  Automatic conversion will be attempted.

 

Ps: Je ne comprend pas quand dans Partie Client->ymir work->ui->pattern dans note il met "Pack: ETC"

EDIT: une personne pourrai me partager les fichiers fonctionnel s'il vous plait.


Résolu, il faut vérifier les espaces et les chemins de redirection et faire attention a ce qu'on fai et avoir du temp. Voilà tout. ^_^.

Share this post


Link to post
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.