Découvrez le MMORPG RaiderZ
.CrøKø

 partage
CMS 80% traduit

19 messages dans ce sujet

Bonjour à tous,

Je vous partage ce CMS que j'ai traduit à 80%.

Installation :

Révélation

1. Indiquez dans la barre d'adresse votre nom de domaine (Ex: www.monsite.com) en ajoutant /Site/install.php ce qui donnera www.monsite.com/Site/install.php

Contenu Masqué

2. Lancez l'installation.

Contenu Masqué

3. Configurez correctement tous les champs demandés et cliquez sur suivant.

Contenu Masqué

4. Cliquez à nouveau sur suivant et vous devriez avoir des écrits en VERT!! Si vous avez des écrits en ROUGE, c'est qu'il y a quelque chose qui s'est mal déroulé. (Cela peut ne pas être important c'est peut être simplement que lors de la création il a rencontré déjà la même chose que ce qu'il voulait ajouter.)

Contenu Masqué

5. Indiquez le nom de l'admin donc vous et faites TERMINER.

Résultat :

Révélation

Contenu Masqué

Lien de téléchargement : 

Contenu Masqué

Source : Epvp

Citation

Sauvegarde du/des fichier(s) par Emulateur :

Contenu Masqué

Contenu Masqué

Cordialement,

0

Partager ce message


Lien à poster
Partager sur d’autres sites

super site reste plus a traduire les 20 %

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Thème WOW xD décidément c'est toujours WOW la bonne source d'inspiration.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

super site reste plus a traduire les 20 %

 

Les 80% concernent la partie administration.

Elle n'est donc pas visible pour les joueurs cela reste à traduire mais pas terriblement gênant.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas très lisible ton Gif.

 

J'approuve mais il faudrait modifier cela.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai test ton site on peut pas se connecter sur son compte avec .

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai test ton site on peut pas se connecter sur son compte avec .

 

Es-tu certain de ne pas avoir mal configuré vers ta table account.sql ?

Tous ce que j'ai c'est le FTP d'agronaque et il a pas de bdd account

 

Pas très lisible ton Gif.

 

J'approuve mais il faudrait modifier cela.

 

Ce sera fait.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai bien mit account sur la configuration

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Envoie moi le lien.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un soucis , j'ai bien configurer le site , par contre , il me met une erreur 500 une fois l'installation terminé et quand je me redirige vers l'index.php

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du partage :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

comment marche ce site ... je n'arrive pas a l'installé

0

Partager ce message


Lien à poster
Partager sur d’autres sites

je le trouve un peu lent, c'est normal?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Les demandes d'aide, c'est pas ici mes p'tits loups!

Et je vois mal comment on peut critiquer quelqu'un sans l'avoir remercié après avoir pris son boulot.

Le site marche parfaitement, au passage, donc merci à Croko pour le partage :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne demande pas de l'aide je voulais juste savoir sinon oui le site es bien et j'ai oublier de preciser un merci :) je ne critique pas du tout si tu parler de moi je voulais juste savoir car j'aime bien se site :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Gros problème de traduction qui cause le fait de pouvoir se connecter.

Il faut changer la value du bouton connexion en login

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous, d'abord un grand merci pour ton partage je le trouve très joli! :)

Par contre j'ai un problème, la case a gauche '' Connexion " ne fonctionne pas!

J'ai pourtant modifier la value en "login"!

Le seul moyen de se connecter est d'y accéder via la rubrique "Mon compte" et ensuite se connecter..

Quelqu'un a la solution a mon problème? Merci

Cordialement

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Félicitation pour ton site, maintenant j'ai une petite question c'est fais exprès le

 

Parse error: syntax error, unexpected ';' in C:\xampp\htdocs\Site\inc\config.inc.php on line 16

 

Pour régler le problème c'est simple je rajouter les " ' ' "

 

Je l'aime bien ton Cms mais on voit qu'il manque beaucoup de chose dommages

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant