Jump to content
  • 0
Sign in to follow this  
[CoMa]Night

en cours CMS BUG

Question

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : site

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème : Lorsque je met une armure sur l'item shop (mon site est le MT2 CMS by JigSaw), une fois que l'on achète l'armure ou bien l'arme il est impossible de lui lié une pierre. Les montures une fois qu'on clique dessus elles disparaissent et les élixirs aussi. Ensuite une arme qui contient des DM ou des DC, quand on achète via l'item shop (exemple empoisonnée) il n'y a aucun DM ni DC.

Comment reproduire le problème : En méttant n'importe quel arme ou armure ou élixir ou monture.

Recherches et tests effectué : Réinstallation site

Résultat des recherches et tests : résultat négatif rien n'a changé

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 0

Non mais sa sert à rien de up certes il à pas été répondu entre temps mais le forum étais inaccessible.

 

Je ne sais pas comment résoudre ton problème peut être une erreur dans tes tables.

Share this post


Link to post
  • 0

Bonjour,

 

Évite simplement de mettre des items de ce style dans l'itemshop et code plutôt un itemshop in game en quest. C'est bien plus sympas pour les joueurs/joueuses. Esnuite c'est tous à fait normal car le code prévu en IS prévoit la vente des items style "Une utilisation et basta".

Test avec un anneau d'xp qui à la base t'offre 50% pendant 30 minutes quand tu te l'ajoute via la commande /item. Mais via le site, ça fait autrement et le code n'envoie pas l'info du timer donc 0min.

 

Mon conseil: Code une quest itemshop.

Share this post


Link to post
  • 0

Pour les items avec des timer les mettre dans une boite résoudrais ton problème.

 

Après pour le reste je ne sais pas du tout.

Share this post


Link to post
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.