Jump to content
  • 0
Sign in to follow this  
RoxXore

en cours Problème pour demarer mon serveur

Question

[Message d'introduction]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :VPC

Votre niveau (débutant, intermédiaire, avancé) :INTERMEDIAIRE

 

Description du problème : cannot open direct sql connection to host ...

 

Comment reproduire le problème :

Recherches et tests effectué : instaler Fille 2012

Résultat des recherches et tests : rien

 

Message d'erreur, capture d'écran : p><p> En postant ma demande d

 

 

 

 

Voila le problème qui m’affiche merci d'avances :)


Personne ?

Share this post


Link to post

16 answers to this question

Recommended Posts

  • 0

En fait dans les fichiers :

 

/usr/metin2/g1/auth/CONFIG

/usr/metin2/channel1/CONFIG

/usr/metin2/channel2/CONFIG

/usr/metin2/channel3/CONFIG

/usr/metin2/channel4/CONFIG

/usr/metin2/channel5/CONFIG

/usr/metin2/g1/db/conf.txt

/usr/metin2/g1/auth/CONFIG

 

vérifie si tu as bien fait ça : Modifier "metin2 epv4minq" par "mt2 [email protected]#"

Share this post


Link to post
  • 0

C'est une erreur qui à été corriger plus d'une fois. La prochaine fois merci de faire une recherche.

Share this post


Link to post
  • 0
Guest Ioio

Erf T'as oublier de ne pas supprimer les noms des base de données dans tes fichiers CONFIG... :S Tu es dans la merd* xD Il faut recommencer...

Share this post


Link to post
  • 0

Erf T'as oublier de ne pas supprimer les noms des base de données dans tes fichiers CONFIG... :S Tu es dans la merd* xD Il faut recommencer...

 

Euh ou pas...

Share this post


Link to post
  • 0

Non Merci je suis pas con loio j'ai laisser tout comme il faut sans supprimer player ... et le reste j'ai fait comme dans le tuto !

 

 

Kanade dirige moi vert un lien a qui ces arriver et que ces régler stp merci sinon si quelqun a une solution je suis preneur :)

 

 

 

En fait dans les fichiers :

 

/usr/metin2/g1/auth/CONFIG

/usr/metin2/channel1/CONFIG

/usr/metin2/channel2/CONFIG

/usr/metin2/channel3/CONFIG

/usr/metin2/channel4/CONFIG

/usr/metin2/channel5/CONFIG

/usr/metin2/g1/db/conf.txt

/usr/metin2/g1/auth/CONFIG

 

vérifie si tu as bien fait ça : Modifier "metin2 epv4minq" par "mt2 [email protected]#"

 

J'ai déja tout fait sa sauf pour les channel 2,3,4,5 j'ai juste besoin du channel 1 moi :)

Share this post


Link to post
  • 0
Guest Ioio

"J'ai déja tout fait sa sauf pour les channel 2,3,4,5 j'ai juste besoin du channel 1 moi :) "

 

Ben tu dois tout faire ... xD

Share this post


Link to post
  • 0

Bon après avoir modifier le channel 2,3,4,5 toujours le même problème *mysql_real_connect : Unknow datababe 'mt2'

cannot open directc sql connection to host : mon ip

cannot start server while no common sql connected .

Share this post


Link to post
  • 0

Moi persos sous dédié j'ai mis comme cela :

 

config channel :

 

PLAYER_SQL: localhost mt2 [email protected]# player
LOG_SQL: localhost mt2 [email protected]# log
COMMON_SQL: localhost mt2 [email protected]# common

 

et dans g1/db :

 

WELCOME_MSG = "DB Server has been started"

SQL_ACCOUNT = "localhost account mt2 [email protected]# 0"
SQL_PLAYER = "localhost player mt2 [email protected]# 0"
SQL_COMMON = "localhost common mt2 [email protected]# 0"
SQL_HOTBACKUP = "localhost hotbackup mt2 [email protected]# 0"

TABLE_POSTFIX = ""

BIND_PORT               = 15000
DB_SLEEP_MSEC           = 10
CLIENT_HEART_FPS        = 10
HASH_PLAYER_LIFE_SEC    = 600
BACKUP_LIMIT_SEC        = 3600
PLAYER_ID_START = 100
PLAYER_DELETE_LEVEL_LIMIT = 80
PLAYER_DELETE_CHECK_SIMPLE = 1

ITEM_ID_RANGE = 2000000000 2100000000

MIN_LENGTH_OF_SOCIAL_ID	= 6

#NAME_COLUMN = "locale_name"
#LOCALE = "france"
SIMPLE_SOCIALID = 1

Share this post


Link to post
  • 0

Non vue que ma DB est sur le dédié auquel j'ai installer les files. Donc pas besoin de changer localhost.

Share this post


Link to post
  • 0

Daccore et pour revenir a mon problème sachant que je suis sous hamachi la et que j’essaye de passer les fille 2012 mais toujours un problème de database .. y a quelquin qui a skype ou qui peut m'aider par teamwviere ?


problème réglé :)

Share this post


Link to post
  • 0

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.