Jump to content
  • 0
Sign in to follow this  
GuiguiOfMetin

en cours Problème déconnection.

Question

Bonjour, j'ai un problème je sais pas si vous l'avez déjà vus autre part, mais moi pas.. C'est bien la première fois que ça me fais ça. Enfin bref vous allez comprendre.

 

Version des files : 2012 Bien amélioré.

Domaine : Client / File

Votre niveau :intermédiaire

 

Description du problème : Fermeture du canal, alors en faite quand je connecte deux perso à moi.. Tout vas bien, seulement, quand un joueurs ce co.. Et qu'il s'approche de moi ... Le channel sur le quel on es ce ferme automatiquement. Rien à faire il faut le réouvrir pour pouvoir ce co...

Comment reproduire le problème : Si je savais comment le faire j'aurais enlevé le problème --'

Recherches et tests effectué : Essayer avec plusieurs client

Résultat des recherches et tests : Sans succès.

 

Message d'erreur, capture d'écran : Bah en faite, J'en le Syserr, mais le truc c'est que j'ai fais une connexion avec 1 client officiel et un autre non officiel, donc il y a surement des messages d'erreurs qui font que...

 

Mais voilà à quoi ressemble là bête attention c'est long : -fichier mis en pièce jointe.-

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

syserr.txt

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

La bête comme tu dit n'as rien de spéciale.

 

Des erreurs commune.

 

Donc l'erreur vient sois du joueur en question ou de ce que tu as implanter qui pourrais faire beug. Ou peut être du game.

Share this post


Link to post
  • 0

Pour les monstres rien de plus normal.. Je me suis co avec un client vierge.. Je pense que c'est pour ça ainsi que les bâtiment des maps qui sont pas reconnus...

 

Mais pour les erreurs en bas du syserr.. J'ai peur :S,

 

Le Game il est fort possible puisque j'ai tout modifié dessus peut-être que.. Hum... Reste à voir :D

 

Je vous tiens au courant :D

Share this post


Link to post
  • 0

Comment sa rien de plus normal GuiguiOfMetin normalement quand tu implanter un monstre ton syser dois pas flood comme ça en tout cas pour moi il flood pas

Share this post


Link to post
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.