Jump to content
×
×
  • Create New...
  • 0

Bad Login/Problème


Calypso
 Share

Question

  • Retraité

Bonsoir à tous :D

 

Version du serveur : 1.4.7

Domaine (Base de données, Installation, Plugins, etc.) : Crack, properties

Votre niveau (débutant, intermédiaire, avancé) : Avancée

 

Description du problème : Après 1 an d'absence, je me décide de refaire un serveur pour jouer avec mon cher amis Sparkk, qui lui, n'a pas la version premium de Minecraft ^^. Lors de la connection au serveur, il y a l'erreur Bad Login. Il est IMPOSSIBLE pour moi de mettre false dans online mod du serveur properties .. A chaque redémarage du serveur, il revient à true ..

Comment reproduire le problème : Prendre une version cracké et se connecter

Recherches et tests effectué : False dans serveur properties (Online mod)

Résultat des recherches et tests : Revient par défaut

 

Message d'erreur, capture d'écran : Bad Login

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 9
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

9 answers to this question

Recommended Posts

  • 0
  • Retraité

Effectivement ton probléme est du a ce que Sparkk n'a pas la version acheté.

 

Ton serveur est hebergé chez toi ? (sur ton pc)

ou sur un hébergeur ?

Car sur un hébergeur tu peux modifier la config du server.properties SUR le site. ^^

Dans la console, est-ce que cela t'affiche genre : "SERVER IS RUNNING IN OFFLINE/INSECURE MODE !" ?

Si non... ba ton serveur est têtu.

J'attend déjà la réponse pour l'hébergeur. ;)

Link to comment
Share on other sites

  • 0
  • Retraité

T'inquiète pas, niveau serveur Minecraft, je suis très avancée, donc t'inquiète pas, je comprend ^^

 

Mon serveur est hébergé chez moi, donc pas de soucis là dessus, je peux me connecter. Par contre, si je modifie mon server_poperties que je met online mod sur false et que je redémarre mon serveur, online mod se remet sur true ce qui n'est pas du tout normal. Avant je pouvais le faire sans problèmes .. Mais là ..

Link to comment
Share on other sites

  • 0

Je ne sais pas d'où peut venir ce problème étant donné que je ne l'ai jamais eu donc je ne fait que proposer une éventuelle idée même si cela peut paraître absurde..

 

Le fichier Bat pourrait-il, en le lançant, modifié le fichier ? Et donc qu'à l'intérieur il y est quelque chose qu'il faudrait enlever ?

 

Je ne fait que proposer ! Je n'avais jamais vu cette erreur ne me jetez pas des pierres :(

Link to comment
Share on other sites

  • 0
  • Retraité

Le fichier Bat pourrait-il, en le lançant, modifié le fichier ? Et donc qu'à l'intérieur il y est quelque chose qu'il faudrait enlever ?

 

Lui il aime manger des cailloux :'3.

Je déconne tkt.

Techniquement je ne vois pas ce qui pourrait déranger dans le .bat.

@ECHO OFF

SET BINDIR=%~dp0

CD /D "%BINDIR%"

"%ProgramFiles%\Java\jre7\bin\java.exe" -Xmx1024M -Xms1024M -jar craftbukkit-1.4.7-R1.0.jar

PAUSE

Ton bat ne devrai contenir pas plus de choses qu'environ ceci. (Cela peut modifier selon là ou est ton java, et le nom de ton .jar)

Ce que je te conseille, c'est de télécharger une autre version de craftbukkit environ similaire à la tienne et de tester...

Peut-être que c'est la version de craftbukkit qui fais des siennes...

Link to comment
Share on other sites

 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.