Jump to content
  • 0
Sign in to follow this  
Oujdi

en cours Erreur

Question

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) :

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème :Lorsque je on le serveur j'ai ça : Segmentation fault (core dumped) et il n'y a aucune erreur dans syserr dans channel alors que dans auth/channel1 il y a :

SYSERR: Mar 3 09:28:26 :: LoadSetting: [iNIT_FORKED] Do not open file (locale/france/forkedmapindex.txt)

SYSERR: Mar 3 09:28:26 :: Cube_init: Cube_Init failed

SYSERR: Mar 3 09:28:26 :: Blend_Item_init: fail

 

Comment reproduire le problème :Suffit de on le serveur

Recherches et tests effectué :J'ai essayer de faire des back up, vérifier s'il manque des fichier ou autre mais tout est là.

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Refais un execute batch files de tes tables SQL.

Reboot.

Met les droits 0777 sur le dossier metin2 avec récursion sur tout les sous dossiers.

Share this post


Link to post
  • 0

Merci pour ta réponse rapide j'essaye tout de suite et je te dit si ça marche


Hum... ça ne marche pas :x

Et dans les logs db j'ai :

SYSERR: Mar 3 09:39:04 :: Start: TABLE_POSTFIX not configured use default

SYSERR: Mar 3 09:39:12 :: Process: FDWATCH: peer null in event: ident 22

SYSERR: Mar 3 09:39:12 :: Process: FDWATCH: peer null in event: ident 21

SYSERR: Mar 3 09:44:19 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.

SYSERR: Mar 3 10:29:19 :: Start: TABLE_POSTFIX not configured use default

SYSERR: Mar 3 10:29:28 :: Process: FDWATCH: peer null in event: ident 22

SYSERR: Mar 3 10:29:28 :: Process: FDWATCH: peer null in event: ident 21

SYSERR: Mar 3 10:29:39 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.

Share this post


Link to post
  • 0
Guest Ioio

Tes logs DB ce n'est pas de là que ton serveur ne boot pas...

Vérifie ton locale/france/forkedmapindex.txt il doit y avoir quelque chose de trop (contenant Cube_init dedans)... :S

Share this post


Link to post
  • 0

Non en fait je pense que ton fichier forkedmapindex indique de charger un fichier et/ou une ligne ? Cube machin :D mais il y arrive donc je dirai une erreur de lecture donc conclusion à l'installation des files 2012 l'extraction s'est mal déroulée.

Share this post


Link to post
  • 0

Bonjour,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.