Jump to content
  • 0
Sign in to follow this  
tekentiger

en cours Problème 0.0.0.0 /etc/rd.c/netif restart

Question

[Message d'introduction]

 

Version des files : serveur by emulateur

Domaine (Base de données, Core, etc.) : Config serveur

Votre niveau (débutant, intermédiaire, avancé) : debutant

 

Description du problème : Alors voila, j'ai suivi le tuto de unnamed pour crée un serveur no ip et au moment de taper la commande sysinstall, ensuite Configure --> Networking --> Interface --> de0, Bah je remplie comme sur le screen de son tuto avec mon ip de ma box, je valide bien avec "entrée" ensuite je quitte la fenetre et je tape la commande /etc/rc.d/netif restart, et la normalement il est censé (selon le tuto de unnamed) y avoir mon ip que je devrait utilisé pour me co dans les dernières lignes, mais moi j'ai 0.0.0.0 .

Recherches et tests effectué : J'ai vu le tuto de Kasimashii qui dit que sa vient souvent de probleme de carte reseau mal selectionné, mais la mienne était bien présente dans les paramètres et je l'ai séléctionner. il y a aussi une citation qui explique une autre solution mais je n'ai pas trop compris

.:MedaKøØke:. a écrit :

En général ça viens aussi de la config du sysinstall, faites dans la Dos un ipconfig /all et regardez vos passerelles par défaut.

 

Cordialement.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

19 answers to this question

Recommended Posts

  • 0

Tu as bien répondus Oui et Non

 

après avoir taper Configure --> Networking --> Interface --> de0

 

Tu as bien prit ton ip, qui doit ressembler a sa 192.168.1.1 ?

Share this post


Link to post
  • 0

Salut, j'ai répondu non a la première question et oui a la 2eme (comme sur le tuto que jai suivi)

Et j'ai utilisé l'adresse ip de ma box qui commence par 192.168 car sur le tuto c'est l'ip de la box/routeur qui est demandé.

Merci.

Share this post


Link to post
  • 0

Si tu es sous hamachi > Tu réponds "non" puis "non". Définis correctement les adresses par la suite.

Si tu es sous local/no-ip > Tu réponds "non" puis "oui". Même chose.

Share this post


Link to post
  • 0

Donc tu es en local ou no-ip ? Alors je t'explique les tutos sont un peu naze ces temps ci.

Tu vois Ipv4 adress ? Celle où tu es censé mettre 192.168.xxx.100 ?? Tu mets pas .100 mais .1 :)

Share this post


Link to post
  • 0

Je suis en no-ip.

Sa ne marche toujours pas ;(, mais est-ce normal que quand je quitte la fenêtre sysinstall et que je retourne dans Configure-->Networking-->Interface-->de0, tout les ip sont revenues par défaut?

J'apprécie ton aide ;).

Share this post


Link to post
  • 0

Oui c'est tout à fait normal. Et il ne faut pas reconfigurer par après enfin c'est pas super dangereux mais c'est pas recommandé.

Mais attention il faut répondre oui pour le DHCP en no-ip ! Sinon c'est peut être ton ip locale qui est pas bonne vérifie sur www.mon-ip.com

Share this post


Link to post
  • 0

Je répond bien oui a la 2ème question, mais l'adresse ip locale c'est bien celle que tu tape pour aller sur les paramètres de ta box, c'est sa? car mon-ip.com me donne une adresse ip différente de celle que j'utilise pour aller dans les paramètres de ma box.

Et j'ai essayer avec l'adresse ip que me donne le site, sa ne marche toujours pas :huh:

Share this post


Link to post
  • 0

Celle que tu dois mettre dans l'ipv4 gateway c'est celle que t'affiche le site www.mon-ip.com

Celle dans ipv4 adress c'est 192.168.xxx.1 :) (le xxx c'est habituellement 0 ou 1 si ton ipv4 gateway est 192.168.1.16 tu mettras en ipv4 adress 192.168.1.1 :) )

Share this post


Link to post
  • 0

Ajoute moi sur skype : daye.camara

 

Je vais t'expliquer tout en détails via teamwiever & skype !

Share this post


Link to post
  • 0

/etc/rc.conf n'est pas une commande. C'est un fichier de configuration qui se charge au démarrage de la machine.

 

Je te conseil de regarder dedans histoire de voir ce qu'il y a déjà marqué.

 

Tu devrais retrouver ta config par défaut.

Share this post


Link to post
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.