Jump to content
×
×
  • Create New...
  • 0

problem arme


Allostarz
 Share

Question

[Message d'introduction]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :

Votre niveau (débutant, intermédiaire, avancé) :

 

Description du problème :

Bonjour voila j'ai implanter de new armes mes lorsque je met mon arme

c’est comme si mon ninja n'avait aucune arme sur lui alors que l'icone est le et quand je jette l'arme la gr2 etc texture son la je ne sais pas pk ça me fait ça . merci de votre aide .

Hidden Content

    Give reaction to this post to see the hidden content.

 

263400860630-516026265110325-472338170-o.jpg

044044576105-624715367544955-899396161-n.jpg

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.


up ......

Link to comment
Share on other sites

  • Answers 23
  • Created
  • Last Reply

Top Posters For This Question

23 answers to this question

Recommended Posts

  • 0

mes je croix ça vien de l'item porto car quand j'avait fait les query item porto quand j'ai utiliser le précédent générateur de query de ricou ça avait marcher j'avait pas ce problème et la j'ai fait de nouveau query avec la nouvelle version de son générateur et ça me fait ça .

Link to comment
Share on other sites

  • 0

Pour être sûr tu as cas faire les query à la main, c'est facile et rapide, t'as juste à faire un copier/coller de lignes qui existent déjà et tu modifie l'ID en mettant l'ID de ton item et en modifiant aussi "refined vnum" en prenant exemple sur les autres query.

Pour le reste tu peux t'aider de ce topic: https://funky-emu.net/topic/15-thread/16&highlight=upgrade

Link to comment
Share on other sites

  • 0

oui ça ne vien pas de ça j'ai car lorsque je jette l'arme par terre la gr2 aprait j'ai même essaie avec des armes d'autre armes :

 

INSERT INTO `item_proto` VALUES (90509, 'Arc Armageddon+9', 'Arc Armageddon+9', 1, 2, 0, 2,52, 1, 16, '', 1500009, 1500009, 0, 0, 0, 5, 1, 250, 0, 0, 7, 100, 1, 250000, 52, 50, 0, 26000, 27000, 26000, 27000, 50, -1, -1, -1, -1, -1, -1, 0, 3, -1);


voila j'ai mit une image qui montre que la gr2 marche .

Link to comment
Share on other sites

  • 0

alors déjà ton item_proto .sql ne fonctionnera pas ainsi ^^

 

fais comme ceci :

INSERT INTO `item_proto` VALUES ('90509', 'Arc Armageddon+9', 'Arc Armageddon+9', '1', '2', '0', '2','52', '1', '16', '', '1500009', '1500009', '0', '0', '0', '5', '1', '250', '0', '0', '7', '100', '1', '250000', '52', '50', '0', '26000', '27000', '26000', '27000', '50', '-1', '-1', '-1', '-1', '-1', '-1', '0', '3', '-1');

 

 

En rajoutant des ' ' devant et derrière chaque chiffre pour ton item_proto.sql ( tu la fais avec easy query ? )

 

Tu n'auras plus qu'a faire New query et run dans navicat ( si utilisé )

Et sa devrais fonctionner

Cordialement Chaos :P

Link to comment
Share on other sites

  • 0
  • Developer

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.