Jump to content
  • 0
Sign in to follow this  
Demonix

en cours Implantation de map

Question

[Message d'introduction]

 

Version des files :2012

Domaine (Base de données, Core, etc.) :client

Votre niveau (débutant, intermédiaire, avancé) :debutant

 

Description du problème :Quand je me tp sur la map, implanté auparavant, sa ferme la page du jeu

Comment reproduire le problème :

Recherches et tests effectué :verifiez le syserr.txt

Résultat des recherches et tests :

 

Message d'erreur, capture d'écran : 0218 14:27:28671 :: CMapBase::LoadProperty(FileName=metin2_map_run01\MapProperty.txt) - LoadMultipleTextData ERROR ÆÄÀÏÀÌ ¾øÀ» °¡´É¼ºÀÌ ¸¹½À´Ï´Ù.

0218 14:27:28671 :: CMapManager::LoadMap() Invalid Map Type

 

ce qui es au dessus es regler, maintenant sa me met sa : 0218 14:55:15246 :: TextureSet::Load : cannot load textureset\xmetin2.txt

0218 14:55:15246 :: MapOutdoor::LoadSetting(c_szFileName=season1/metin2_map_run01\Setting.txt) - LOAD TEXTURE SET(textureset\xmetin2.txt) ERROR

0218 14:55:15246 :: CMapOutdoor::Load : LoadSetting(season1/metin2_map_run01\Setting.txt) Failed

 

 

 

Voila merci de m'aidez si possible, sa m'aidera a regler ce probleme si il reaparait pendant l'implantation d'une autre map

 

Cordialement

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

A en croire ton syserr, c'est un problème lié au fichier qui gère les textures. Lorsque tu as implanté ta map, tu as mis le fichier "xmetin2.txt" dans "textureset" ?

Si je ne me trompe pas, ce message te dit qu'il n'arrive pas à trouver ce fichier, surement que tu as oublié de le mettre dedans.

Share this post


Link to post
  • 0

Beh en faite j'ai telecharger sa comme sa , et dans le Dossier "Client" j'ai pris ce qu'il y avait dedans et je l'ai mis dans season1, y a pas de dossier " textureset" dans le dossier de la map

Share this post


Link to post
  • 0

Il y a aussi un problème avec ton fichier Setting.txt , si ce fichier ne fonctionne pas le reste ne fonctionne pas non plus ^^.

Un screen de ce fichier ?

As tu bien mis le setting dans ta BDD et est ce que ce son les même fichiers ? (dans le setting)

Share this post


Link to post
  • 0

Vérifie surtout les majuscules/minuscules les tabulations et les espace sans oublier les back-slash et les slash normales.

Share this post


Link to post
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.