• 0
Kintik

en cours Impossible d'actualiser...

Question

Bonjour, je met en ligne ce post aujourd'hui car je réclame l'aide de la communautés, je remercie les personnes qui répondront à ce sujet

 

Mon Problème

 

Impossible d'actualiser les swf (non à jour)

 

Émulateur

 

CyoneEmu

 

Ma Configuration

 

# Fichier de configuration du CyonEmu.

 

 

# Configuration du serveur du jeu.

GAME_PORT = 5555

REALM_PORT = 444

HOST_IP = localhost

SAVE_TIME = 30

PLAYER_LIMIT = 150

PLAYER_IP = 3

ALLOW_MULTI_ACCOUNT = true

USE_IP = false

LOAD_ACTION_DELAY = 15

 

SERVER_ID = 10

# 1 2 4 6 7 9 10 13 14 15 16 17 20 21 22 23 27 29 30 31 38 7001 9001

 

 

# Configuration du console DOS.

SHOW_RECV = true

SEND_POLICY = false

LOCALIP_LOOPBACK = true

DEBUG = true

 

 

# Rates

XP_PVP = 5

XP_METIER = 1

XP_PVM = 9

DROP = 3

KAMAS = 1

HONOR = 3

PORC_FM = 100

 

 

# Configuration de la base de donnée.

DB_HOST = 127.0.0.1

DB_USER = root

DB_PASS =

STATIC_DB_NAME = cyonemu

OTHER_DB_NAME = cyonemu

 

 

# Configuration du GamePlay.

USE_MOBS = true

START_LEVEL = 100

START_KAMAS = 15000000

ZAAP = true

LVL_PVP = 25

ALLOW_MULE_PVP = false

AURA_SYSTEM = false

MAX_IDLE_TIME = 30

NOT_IN_HDV = 4820

MOTD =Bienvenue sur CyoneEmu développer par IamNothing !

MOTD_COLOR = 0d8b0d

START_ITEMS = 9233:1,9234:1,17030:1,17031:1,17032:1,17033:1

 

 

# Arenes.

 

ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138

ARENA_TIMER = 30000

 

 

# Limit PA & PM.

MAXPA = 30

MAXPM = 15

 

 

# Reboot automatique( En millisecondes)

ACTIV_REBOOT = false

REBOOT_TIME = 41000000

 

 

# Caractéristiques 2.0

ACTIV_CARACT_2 = true

 

 

# Maps

START_MAP = 7423

START_CELL = 438

 

SHOP_MAP = 15005

SHOP_CELL = 398

 

PVM_MAP = 0

PVM_CELL = 0

 

PVP_MAP = 25001

PVP_CELL = 428

 

# Level maximum du dragodinde (100 par défaut)

MAX_LEVEL_MONTURE = 100

 

#VIP

MORPH_VIP = 8014

MAP_VIP = 25001

CELL_VIP = 428

 

#EVENT

MAP_EVENT = 20008

CELL_EVENT = 150

 

#POUNTCH

MAP_POUNTCH = 20007

CELL_POUNTCH = 266

 

#SQUATTE

MAP_SQUATTE = 20000

CELL_SQUATTE = 150

 

# Activation/Désactivation de la cmd .fullmorph (TRUE / FALSE)

FULLMORPH = true

 

CONFIG_MAP_ATELIER = 15004

CONFIG_CELL_ATELIER = 150

 

 

 

 

 

Ma Config.xml

 

 

 

 

 

 

 

 

 

Contact

Skype: indisponible

MSN: indisponible

 

En clair, je change mes swf, je l'est enregistre etc... J'actualise dofus et rien ne chance... J'ai refresh wamp, j'ai rédemarrer l'ordinateur, vider le cache plusieurs fois... Mais rien ....

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Essai cette config (j'ai changé les priorités)

config.xml

 

 

 

 

 

 

 

 

 

Si ça ne marche toujours pas : tu as bien le dossier dofus dans le dossier www de wamp ? Contenant lui même les dossiers lang & maps ?

Share this post


Link to post
Share on other sites
  • 0

1. Non ça n'a jamais fonctionné, je l'est allumé pour la première fois cette après midi...

2. Oui j'ai bien www/dofus/swf et www/dofus/maps (ps : la config ne fais rien de plus...)

Share this post


Link to post
Share on other sites
  • 0

je pence que le problème bien de cyon exemple j'ai crée 4 new chacha même apparence que le vrai sauf les id qui change mais joueur vois pas les chacha mais les dialogue pnj nickel .... je comprend pas

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.