Jump to content
×
×
  • Create New...
  • 0

Problème "Hors-ligne"


Izerex
 Share

Question

[Message d'introduction]

 

Bonjour à tous, je viens une fois de plus vous demandez votre aide,

 

Émulateur : CyonEmu.

Domaine (Base de données, Core, etc.) : Statut du serveur.

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire.

 

Description du problème : Quand mon serveur est en ligne, sur le site on le voit Hors ligne, je pense que sa vient de la config' (voir screen)

 

Sa vient peut-être du fait que pour emulator il y ai écrit "AncestraR" ?

Dois-je mettre CyonEmu vu que c'est mon ému?

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 9
  • Created
  • Last Reply

Top Posters For This Question

9 answers to this question

Recommended Posts

  • 0
  • Retraité

Tu dois indiquer l'ip de ton émulateur & son port, comme pour la config xml aux lignes $config['hostname'] & $config['port'].

Si ça ne marche toujours pas le problème vient du cms. (Aucun rapport avec le nom de l'émulateur)

Link to comment
Share on other sites

  • 0
  • Retraité

Si ça vient d'AncestraR y a rien à faire étant donné que mCms n'a pas prévu pour cyonemu (il me semble qu'on a le choix entre vemu & AR).

Et encore, étant dérivé d'AR ça ne devrait pas poser de problèmes ...

 

Sans aide supplémentaire d'ici quelques jours je classe

Link to comment
Share on other sites

  • 0

Il faut que tu mette l'ip source et pas l'ip d'un vpn pour info.

Je dit sa car je sais pas si tu t'ai trompé et que tu as mit vps à la place de vpn.

Après peut importe l'émulateur normalement la requête pour voir si il est en ligne ou non marche avec toutes types d'application donc sois le code dans le cms lui même à une erreur, sois tu t'ai trompé dans la config :)

Link to comment
Share on other sites

  • 0

Non, j'ai bien mit l'ip du VPS sur lequel se situe l'émulateur..

 

 

Edit: Je sais pas si sa peut vous aidez à m'aider moi mais voila la structure du bouton "en ligne".

 

			{status}
Serveur :
		<?php echo ($status[0]['serverStatus'] == 'online' ? 'En ligne' : 'Hors ligne'); ?>
		{/status}

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.