• 0
Sign in to follow this  
bouletsmann

en cours Question par rapport à PortMap !

Question

Salut à tous !

 

Alors je viens vous posez une question car je me demande enfaite si dans PortMap y'aurais pas un moyen de refaire les Port tout le jours ? Sa prend asser de temps donc sa m'éviterai d'en perdre , si il y en pas : Bah je ferais comme d'habitude ^^ Merci pour vos futur réponses

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Comment sa " tout les jours " ? Ca fait un long bail que j'ai pas utilisé PortMap ( je l'ai utilisé que deux fois je crois )...

Sinon, tu n'as pas besoin d'activé tes ports sur PortMap tu sais, tu peux le faire directement sur le site de ta box.

Share this post


Link to post
Share on other sites
  • 0

Effectivement, normalement tes ports s'enregistrent, qui fait que tu n'as pas besoin de tout refaire à chaque utilisation du logiciel.

Les ports ne peuvent pas s'activer sur le site d'une quelconque box si le serveur est en hamachi ? J'ai un doute.

Share this post


Link to post
Share on other sites
  • 0

Ca fait un bail que j'ai pas créer de serveur donc c'est un peu difficile à expliquer car c'est vague dans ma tête. Tu pourrais pas activer tes ports directement sur le site de ta box, c'est pas mieux ?

Share this post


Link to post
Share on other sites
  • 0

Le mieux c'est le local pour faire les modifs de ton serveur puis de le passer en no-ip mais le hamachi c'est un peu chiant et dépassé.

Après normalement la version Coréenne sauvegarde grâce un fichier format .ini donc je pense que la version française aussi...

Share this post


Link to post
Share on other sites
  • 0

Bah enfaite moi dans mon fichier .ini il y les port du début quand on télécharge :S J'ai penser de faire la modification par la fichier .ini mais sa prend du temps et je risque de faire une gaffe :x

Share this post


Link to post
Share on other sites
  • 0

Ouvre tes ports sur portmap. Actionne les tous et regarde ton fichier ini normalement tout les ports y seront. Tu fais un c/c au pire :D

Share this post


Link to post
Share on other sites
  • 0

Yop tout le monde j'ai trouver la solution a mon problème ! Je m'explique , si quelqu'un a le même problème que moi il faut :

 

- Supprimer tout ce qui il y a dans le PortMap.ini il faut qu'il sois vierge

 

- Refaire ces ports sans erreur

 

- Faut qu'il sois vert ( Si il sont rouge ces que vous avez 2 PortMap d'ouvert donc fermer le premier )

 

- Quitter et ouvrir à nouveau , et comme par magie il sont là : D

 

Merci à tous de m'avoir aider :)

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#FF4500][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this