• 0
Sign in to follow this  
jojoheyko

en cours Aide pour Navicat MyQSL

Question

Salut ;) J'essaie actuellement de créer un serveur pour Metin2 en suivant ce tutoriel -> https://funky-emu.net/showthread.php?tid=2413

 

Seulement, arrivé à l'étape 34, je bloque, j'essaie de me connecter a Navicat comme cela est indiqué mais il me refuse l'accès comme ceci :

 

http://prntscr.com/r3u6a

 

Auriez vous des solutions ? C'est assez urgent et cela fait déjà deux jours que je bloque, je vous remercie d'avance pour votre aide. :happy:

 

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

C'était juste pour prendre connaissance des différents règlement vu que visiblement il y en a 1 que tu as loupé, concernant ton erreur moi je l'ai car mon pare-feu déconne donc je pense aussi à un problème de port mais comme j'ai toujours travaillé sur dédié et non en hamachi/no-ip je peux pas t'aider plus que ça...

Share this post


Link to post
Share on other sites
  • 0

Essayez d'entrer l'ip local si vous êtes l'hote du serveur.

Sinon, trouvez votre ip net sur www.mon-ip.com ou l'ip du correspondant. Il faudra alors ouvrir le port 3306

Share this post


Link to post
Share on other sites
  • 0

Toujours pas :(

 

Il me dit toujours la même chose, même en ayant crée un port 3306.

 

Le port 3306 sert uniquement à laisser les AUTRES personnes se connecter à votre base de données via navicat. Il leur faut bien entendu le mot de passe ;)

Après, le mieux, si c'est ton serveur qui est donc hébergé sur ton pc, tu n'as que à mettre l'ip 192.168.xxx.xxx fournie par la CMD via la commande ipconfig /all.

Share this post


Link to post
Share on other sites
  • 0

Excusez moi de ré-ouvrir ce poste mais j'ai moi aussi l'erreur "2003 ... ... (10060)" je suis sur hamachi qui est maintenant (25.xx.xx.xxx)

 

J'ai besoins d'aide merci.

 

Cordialement henry24

Share this post


Link to post
Share on other sites
  • 0

Alors le problème viens tout simplement du fait que le serveur MySQL n'est pas allumé. C'est ce que je comprend après, car j'ai déjà eu cette erreur.

Share this post


Link to post
Share on other sites
  • 0

Alors le problème viens tout simplement du fait que le serveur MySQL n'est pas allumé. C'est ce que je comprend après, car j'ai déjà eu cette erreur.

 

Oui, ou alors que la configuration réseau de ton serveur est incorrecte tout simplement.

Share this post


Link to post
Share on other sites
  • 0

Pour moi c'est simplement une histoire de mot de passe ou d'ip.

Configuration network mauvaise sur vpc ou ip incorrect. Lors de la connexion a navicat faut que tu mettes l'ip que vpc te renvois via la commande /etc/rc.d/netif restart. Après faut bien sur ouvrir tes ports sur cette ip.

Share this post


Link to post
Share on other sites
  • 0

Recommence l'installation de ton serveur et essaye de bien suivre à la lettre le tuto ! Tu as forcément mal fait quelque chose.

 

1. Mysql probablement pas allumé.

Redémarre mysql on sait jamais... La commande : /usr/local/etc/rc.d/mysql-server restart.

2. Mysql mal configuré (network card). (sysinstall)

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this