Jump to content
×
×
  • Create New...
  • 0

Aide pour Navicat MyQSL


jojoheyko
 Share

Question

Salut ;) J'essaie actuellement de créer un serveur pour Metin2 en suivant ce tutoriel -> https://funky-emu.net/topic/172-thread/3

 

Seulement, arrivé à l'étape 34, je bloque, j'essaie de me connecter a Navicat comme cela est indiqué mais il me refuse l'accès comme ceci :

 

http://prntscr.com/r3u6a

 

Auriez vous des solutions ? C'est assez urgent et cela fait déjà deux jours que je bloque, je vous remercie d'avance pour votre aide. :happy:

 

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 21
  • Created
  • Last Reply

Top Posters For This Question

21 answers to this question

Recommended Posts

  • 0

C'était juste pour prendre connaissance des différents règlement vu que visiblement il y en a 1 que tu as loupé, concernant ton erreur moi je l'ai car mon pare-feu déconne donc je pense aussi à un problème de port mais comme j'ai toujours travaillé sur dédié et non en hamachi/no-ip je peux pas t'aider plus que ça...

Link to comment
Share on other sites

  • 0

Toujours pas :(

 

Il me dit toujours la même chose, même en ayant crée un port 3306.

 

Le port 3306 sert uniquement à laisser les AUTRES personnes se connecter à votre base de données via navicat. Il leur faut bien entendu le mot de passe ;)

Après, le mieux, si c'est ton serveur qui est donc hébergé sur ton pc, tu n'as que à mettre l'ip 192.168.xxx.xxx fournie par la CMD via la commande ipconfig /all.

Link to comment
Share on other sites

  • 0
  • Developer

Alors le problème viens tout simplement du fait que le serveur MySQL n'est pas allumé. C'est ce que je comprend après, car j'ai déjà eu cette erreur.

 

Oui, ou alors que la configuration réseau de ton serveur est incorrecte tout simplement.

Link to comment
Share on other sites

  • 0

Pour moi c'est simplement une histoire de mot de passe ou d'ip.

Configuration network mauvaise sur vpc ou ip incorrect. Lors de la connexion a navicat faut que tu mettes l'ip que vpc te renvois via la commande /etc/rc.d/netif restart. Après faut bien sur ouvrir tes ports sur cette ip.

Link to comment
Share on other sites

  • 0

Recommence l'installation de ton serveur et essaye de bien suivre à la lettre le tuto ! Tu as forcément mal fait quelque chose.

 

1. Mysql probablement pas allumé.

Redémarre mysql on sait jamais... La commande : /usr/local/etc/rc.d/mysql-server restart.

2. Mysql mal configuré (network card). (sysinstall)

Link to comment
Share on other sites

  • 0
  • Developer

Bonsoir,

 

Le sujet contient la balise [glow=#800000][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.