• 0
Sign in to follow this  
Moreti

en cours [ENERGIE]BUG

Question

Bonjour,

1e bug :

J'ai les quêtes, les items etc qui s'affiche, j'ai cliquer sur la pierre rouge, sa ma m'y un message qui dis que sa marche, mes ma jauge d’énergie étais toujours vide, donc je re test et sa dis que j'ai pas assez attendu de temps et sa depuis hier...

2e bug :

Quand je clique sur l'alchimiste puis sur "Extraire de l'energie" sa ferme la fenêtre de choix de "quêtes" et rien ne se passe.

 

3e bug :

Je ne trouve aucun item compatible que je puisse mettre sur l'alchimiste, a chaque fois il me dit que ces pas bon.

Quel items faux mettre ?

Merci

 

818790bug.png

 

A très vite jespert !

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Merci d'ajouter la balise [En cours] et de la remplacer par la balise [Résolu] lorsque le problème sera résolu.

Share this post


Link to post
Share on other sites
  • 0

Oui, je les correctement mis

J'ai essayer les 3, celui que tu as, celui du premier partage (bug) et celui du mec sur la video de youtube ( qui d'ailleur et plus complet )

Share this post


Link to post
Share on other sites
  • 0

Tu t'es pour tant bel et bien planté quelque part, puisque chez moi, ça marche sans problème. J'ai même mis un screenshot.

Share this post


Link to post
Share on other sites
  • 0

:x

Je vois pas d'ou peux venir le problème.

Serez t-il possible que tu fasse un tuto video ? :x

sa pourra peut-être régler le souci, enfin bon je vois pas d'ou sa vien

j'ai bien m'y les quêtes, etc ... ^^

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Avez vous mis les quêtes ?

Dans le cas échéant activer l'event ?

 

Effectivement, si tu n'as pas activé l'event "Energie" ça ne risque pas de marcher.

Share this post


Link to post
Share on other sites
  • 0

J'ai activer l'event oui, et quand je use la pierre rouge, sa marque que mon corp a eu un effet je sais pas quoi, et voila, rien de plus x)

Share this post


Link to post
Share on other sites
  • 0

J'ai activer l'event oui, et quand je use la pierre rouge, sa marque que mon corp a eu un effet je sais pas quoi, et voila, rien de plus x)

 

Ça veut dire que tu as bien reçu l'énergie.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Si vous ne voyez pas les couleurs c'est que les couleurs ne sont pas bien ajouter avant le repack.

Share this post


Link to post
Share on other sites
  • 0

Il faut faire le etc_repack.xml à la main, je te le donne si tu veux:

depack\ymir work\ui\pattern\energygauge\energygauge_base.tga
depack\ymir work\ui\pattern\energygauge\gauge_empty.tga
depack\ymir work\ui\pattern\energygauge\gauge_full.tga
depack\ymir work\ui\pattern\energygauge\gauge_hungry.tga

N'oublie pas de remplacer les espaces par deux tabulations.

Share this post


Link to post
Share on other sites
  • 0

C'est le uitaskbar de Sparrk qui est buggé, moi non plus ça ne marchais pas, prend le uitaskbar allemand qu'a partagé .Croko

Share this post


Link to post
Share on other sites
  • 0

C'est le uitaskbar de Sparrk qui est buggé, moi non plus ça ne marchais pas, prend le uitaskbar allemand qu'a partagé .Croko

 

Bah, non chez moi ça marche donc il n'est pas bogué :).

Share this post


Link to post
Share on other sites
  • 0

Ben personnellement, tout marcher chez moi, mais par simple curiosité j'ai voulu tester le tiens, et il s'avère que lorsque je remplace mon uitaskbar par le tiens, IG, la jauge reste tout le temps vide... Juste comme ça ton uitaskbar tu la eu dans quel client ? Car il est différent de celui fournit dans le client 2012.

Share this post


Link to post
Share on other sites
Sign in to follow this