Jump to content
×
×
  • Create New...
  • 0

et bien nouvelle question ...


n4kj0
 Share

Question

Encore moi ...

 

Émulateur : Ancestra remake

 

Votre niveau (débutant, intermédiaire, avancé) : débutant

 

Description du problème :

 

Nicky31 a réglé mon principale problème, mais, quand j’envoie à un ami ma config's dofus et qu'il a rejoint mon réseau hamachi, il lui ai impossible de se co, une idée ?

 

Message d'erreur, capture d'écran : Aucune pour l'instant.

 

Merci de reprendre du temps pour moi. Dispo TV / Skype / ce post.

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

8 answers to this question

Recommended Posts

  • 0

A part les Id ( localhost )en root et rien en mot de passe, je sais pas quoi changer, et si je met les Id par celui d'hamachi, je vais avoir le même souci que celui d'avant.

 

 

dofus config's extrait

 

 

Id = 1

serversId = Mon Ip hamachi

serversport =5555

serveur bdd = 127.0.0.1

serveurdbname = ancestra_game

serveuruser = root

pass =

key = serveur 1

Game_Config.txt

Realm_Config.txt

Link to comment
Share on other sites

  • 0
  • Retraité

Tu peux toujours essayer de mettre l'ip hamachi pour tes dbs mais je ne pense pas que ça va changer grand chose vu que le client n'y accède pas, il n'y a que le realm & le game qui y accèdent.

Envois ton réseau hamachi, je sens qu'on va repartir pour une séance tv xD

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.