Jump to content
×
×
  • Create New...
  • 0

MT2-CMS en No-IP


Cypral
 Share

Question

Bonjour/bonsoir.

 

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Site web

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème : Alors j'ai installé Apache et PHP5 avec le tutoriel de Seazzy, j'ai démarré mon serveur etc mais je ne peux toujours pas créer mon site avec MT2-CMS

 

Message d'erreur, capture d'écran : ici

Link to comment
Share on other sites

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

13 answers to this question

Recommended Posts

  • 0

C'est simple, j'ai installé Apache et PHP5, et entré les informations de ma base de donnée sur MT2-CMS, mais il ne parvient pas à s'y connecter.

 

Si tu ne fais pas les redirections NAT, ce n'est pas l'installation de PHP ou autre qui y changera quelque chose. C'est obligatoire de faire les règles NAT sur ta box

Link to comment
Share on other sites

  • 0

Donc ca te met quel erreur?

C'est unpeu vague comme question ...

 

La page charge dans le vide pendant très, très longtemps, donc je la ferme.

 

Herostar, Emulateur, toblerone, j'ai essayé en ouvrant le port, même résultat, mais bon c'est pas grave j'ai de plus gros problème que ça en ce moment, ça fonctionnera quand j'aurais acheté un dédié, merci tout de même pour votre aide.

Link to comment
Share on other sites

  • 0
  • Retraité
La page charge dans le vide pendant très, très longtemps, donc je la ferme.

 

Allez sur votre dédié dans le dossier etc, et cherchez resolv.conf .

Renommez le en resolv1.conf et ré essayez à nouveau :)

 

La ca marchera à coup sur !

Cordialement.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.