Jump to content
×
×
  • Create New...
  • 0

Bug de la map 1 bleu ?


herostar34
 Share

Question

  • Retraité

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Client

Votre niveau (débutant, intermédiaire, avancé) : Avancé

 

Description du problème : Je me connecte avec succès aux maps 1 jaune, et rouge.

En revanche mon guerrier est a la map1 bleu, j'ai fait la commande /go c puis ca ne charge absolument pas.

La fenêtre se ferme, et me mets donc la fameuse fenêtre connut sous le nom d'error log avec les points d'interrogations " ???? "

Comment a survenu le problème : J'ai voulut changer les mobs de la map1 des jaunes et rouge, ca a fonctionné. Mais pour la map1 bleu , aprés un reboot, impossible d'y accéder.

Recherches et tests effectué : J'ai remplacé les maps de mon ftp par les sauvegardes que j'avais dans un dossier. J'ai testé plein de granny2.dll sur mon client.

Résultat des recherches et tests : Pas terrible.

 

Message d'erreur, capture d'écran :

 

bugmetin.pngbugmetin2.png

 

Peut être que ceci peut vous aider aussi bien que je ne pense pas qu'il y est un rapport, à vous de m'en dire plus :)

 

740970Sanstitre.png

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

 

Cordialement.

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0

Bonsoir j'écris pas des tuto pour faire joli : https://funky-emu.net/topic/13-thread/7462

 

Bon j'avoue il a pas réellement crash ton serveur mais il réagit de la même manière qu'un client, quand on le repack mal il marche plus, suffit pas de remplacer bêtement un fichier sur le ftp pour que tout rentre dans l'ordre, il y a une manière de corriger les erreurs sur le serveur, la backup est évidemment là pour ça également.

 

Donc ton problème c'est que t'as foiré ton implantation, je sais pas ce que tu as fais dessus évidemment ça seulement toi peut le savoir mais quand on fait une bêtise lors d'une implantation faut suivre mon tuto que j'ai fournis pour déjà effacer toutes trace de cette implantation pour la réparer.

Link to comment
Share on other sites

  • 0
  • Retraité

Bonsoir,

 

J'ai voulut changer les mobs de la map1 des jaunes et rouge, ca a fonctionné. Mais pour la map1 bleu , aprés un reboot, impossible d'y accéder.

 

J'écris pas des demandes d'aide pour que les personnes voulant m'aider, baclent la lecture.

De plus, je sais trés bien que ce poste existait.

 

Si j'ai posté ici, c'est donc que ta solution ne fonctionnait pas.

Merci de te montrer plus sympathique envers mon égard ;)

 

Cordialement.

Link to comment
Share on other sites

  • 0

Bien merci pour la citation mais je vois pas en quoi j'ai bâclé la lecture... Quand tout roule ça plante pas je suis désolé donc faudrait penser à admettre ses propres erreurs pour avancer car c'est pas nouveaux les map1 sont 3 maps différentes avec 3 fichiers regen différents donc tu as fais un truc à ta map1 bleu et c'est certainement pas le serveur tout seul qui fait un caprice.

 

Le tuto marche parfaitement mais faut il encore savoir :

 

1) l'appliquer correctement

2) savoir où est l'erreur qu'on a produite

 

Visiblement il te manque le 2ème (voir le 1er) donc bon...

 

Concernant ma façon de m'exprimer je pense que je suis en aucun cas offensant et comme ici on est en france et qu'il y a une certaine liberté d'expression je me prive pas tant que je reste dans les règles, après tu peux me demander poliment de m'adresser autrement à toi si ton petit coeur ne le supporte pas mais j'ai du mal à réagir aux ordres tu m'excuseras encore une fois puis bon franchement être désagréable pour répondre à une demande d'aide ça donne pas envie de continuer à aider la personne mais rassure toi la solution se trouve dans le post juste au dessus du tiens, avec un peu de chance tu arriveras à la lire.

Link to comment
Share on other sites

  • 0
  • Retraité

Re

 

Si tu n'avais pas bacler la lecture, tu aurais surement su ce que j'ai fait.

C'est le matin je te comprends.

 

avec un peu de chance tu arriveras à la lire.

 

Si il y a quelque chose que je ne peux laisser passer ici, c'est le fait de me prendre pour un con.

Le sujet contient la balise résolut, evite les grains de sel .

Link to comment
Share on other sites

  • 0

Normal tu viens de le passer en résolu.

 

Si il y a quelque chose que je ne peux laisser passer ici, c'est le fait de me prendre pour un con.

Le sujet contient la balise résolut, evite les grains de sel .

 

C'est moche ceci de la part de quelqu'un qui a postulé pour un poste sérieux, moi je ne joue pas ma vie ici alors "sel" ou pas j'ai envie de dire ça change pas grand chose pour moi.

 

Sinon à part ça tu serai sympa d'éviter l'impératif quand tu t'adresse aux gens, c'est déjà la 2ème fois que je te le dis et pourtant c'est une grosse marque d'irrespect surtout envers quelqu'un qui t'aide.

 

Et vu que tu as l'air de tenir à ma soit disant étourderie vais reprendre point par point certaines choses :

 

Comment a survenu le problème : J'ai voulut changer les mobs de la map1 des jaunes et rouge' date=' ca a fonctionné. Mais pour la map1 bleu , aprés un reboot, impossible d'y accéder.[/quote']

 

Aucuns détails sur la manière de s'y prendre, quels fichiers ont été touchés et quelles manipulations sur le serveur ftp ont été réalisées.

 

Recherches et tests effectué : J'ai remplacé les maps de mon ftp par les sauvegardes que j'avais dans un dossier. J'ai testé plein de granny2.dll sur mon client.

 

Encore une fois manque d'informations, ce que je lis là c'est : "j'ai pris mon fichier de la map tout propre, je l'ai mis dans mon ftp et j'ai mis remplacé pour écraser le fichier défaillant"

 

Excuse moi mais c'est une grossière erreur de débutants ça, c'est LA chose à ne pas faire, il y a des choses à faire et des choses à ne pas faire sur un serveur.

 

Puis je vois même pas ce que le fichier dll de granny2 vient faire là, si ça marche ailleurs et pas ici c'est que c'est autre chose le problème et là je m'adresse à toi Kijaru d'ailleurs, cette erreur n'empêche en aucun cas un serveur de fonctionner.

 

Bref tout ça pour dire la prochaine fois merci de plus détailler la marche à suivre et d'essayer d'être moins désagréable en répondant aux gens qui passent du temps (précieux en plus) à apporter leur aide.

Link to comment
Share on other sites

  • 0
  • Retraité

Je crois que c'est pas compliqué à comprendre.

Ce poste n'est pas fait pour les débutants, c'est une question relativement compliquée, non pas à comprendre .

 

Bref, si on s'y connait dans metin2, il est simple de modifier les mobs des maps 1 ... il suffit de modifier l'id du mob qui se trouvent à la fin de chaque lignes...

 

Pour ainsi dire Takron,

ce n'est pas comme ca tu que tu auras mon respect.

Aider les gens pour se faire respecter, ca n'a pas de mérite.

Respecte les autres avant de te faire respecter.

Meme si j'ai déposé candidature pour un poste sérieux, ca ne me prive pas de me défendre.

 

Sujet à locK

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.