Jump to content
×
×
  • Create New...
  • 0

Les armures Olympie.


Coupledange
 Share

Question

Implanter les armures Olympie, textures normales.

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Client

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire

 

Description du problème : [EDIT]

Bonjour à toutes et à tous,

Je tiens à implanter les armures olympie sur mon serveur. Après les avoir mises sur navicat, un problème c'est exposé à moi: en équipant les armures celles-ci sont invisibles.

 

Recherche effectuée : Modification de shapedatacount à 150 dans les fichiers .msm

 

 

Je vous remercie d'avance.

 

(En postant ma demande d'aide, j'affirme avoir lu et acceptée le règlement des demandes d'aides).

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0

Je n'ai aucun serveur donc je peux pas te dire mais n'importe qui peut arranger ses files avant de les mettre en téléchargement, donc supprimer les olympies ou tout simplement changer l'id, donc au lieu de vérifier avec les commandes faut regarder directement dans le client si la texture est là, le modèle y est forcément vu que c'est celui des armures empereurs et si elles sont vraiment pas implantées tu peux le faire mais normalement tu as déjà tout dans le client après ça dépend où tu l'as péché évidemment...

Link to comment
Share on other sites

  • 0

Effectivement tu as raison, elles sont bien dans le client avec les même ID que celles de navicat.

Apparaissant en invisible je m'étais mise dans la tête qu'elles n'étaient pas implantées dans le client, je n'ai donc pas cherchée plus loin u_u

 

Donc mon soucis est : Pourquoi sont-elles invisible IG ? O.o

Pour les mettre dans navicat j'ai suivis ce tutoriel: https://funky-emu.net/topic/456-thread/&highlight=olympie

Link to comment
Share on other sites

  • 0

Non c'est bon j'ai trouvée d'où ça venait.

Les id des armures n'étaient pas dans le fichier item_list.txt dans local fr, c'est pour cela que les icônes ne se voyaient pas.

Malheureusement j'ai encore un problème, elles s'équipent mais sont invisible, donc je pense que là ça vient bien des fichiers .msm :z

Link to comment
Share on other sites

  • 0
  • Retraité

Bonsoir,

 

Le sujet contient la balise [glow=red][Résolu][/glow] ou reste sans réponse, de ce fait il a été déplacé dans la section "Résolu ou sans réponse".

 

Bonne soirée.

You can't be immortal,
But you can make people remember
you for thousands of years...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.