Jump to content
×
×
  • Create New...
  • 0

Implantation d'un mob


Cypral
 Share

Question

Bonjour/bonsoir

 

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Client

Votre niveau (débutant, intermédiaire, avancé) : intermédiaire

 

Description du problème : J'ai implanté un mob (pnj-monture), mais, lorsque que je le spawn IG, il est invisible.

 

Message d'erreur, capture d'écran : Screen, j'ai ce message que flood mon syserr :

1110 23:33:11577 :: void CGraphicThingInstance::UpdateTransform(pMatrix, fSecondsElapsed=0.016571, iModelInstanceIndex=0/nLODCount=5) - pkLODCtrl->GetModelInstance() == NULL

 

Merci à l'avance pour vos réponse.[/code]

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

ouvre ton fichier .xml correspondant au dossier d'implantation de ta monture et remplace le .GR2, par un .gr2 sa devrais le rendre visible si tout le reste est correctement implanté

 

En espérant t'avoir aidé :)

 

Tu sais que je t'aime ? :angel:

 

Plus sérieusement, merci beaucoup, le problème au quel je ne comprennais rien est résolu grâce à toi.

Link to comment
Share on other sites

  • 0

ouvre ton fichier .xml correspondant au dossier d'implantation de ta monture et remplace le .GR2, par un .gr2 sa devrais le rendre visible si tout le reste est correctement implanté

 

En espérant t'avoir aidé :)

 

Tu sais que je t'aime ? :angel:

 

Plus sérieusement, merci beaucoup, le problème au quel je ne comprennais rien est résolu grâce à toi.

 

De rien content d'avoir sut t'aider :D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.