Jump to content
×
×
  • Create New...
  • 0

Brillance des items .


kZbication
 Share

Question

Bonjour , après avoir eu le problème avec mon serveur qui a était résolu voila un autre problème ... " Le problème des brillances " . Alors je vais vous expliquer petit à petit le problème .

 

J'était entrain de jouer quand j'ai voulu avoir une empereur , j'ai donc taper la commande pour avoir celle ci , mais quand je l'ai porté je me suis aperçu qu'elle ne briller pas ... et j'ai le même problème quelques armes ( Céleste , solaire , lunaire ... ) donc je me suis dit que sa venais de l'item proto du client . J'ai effectué la démarche suivant =>

 

-J'ai lancé metin2 repacker .

-J'ai extrait local_fr

-J'ai extrait l'item proto

-Je suis allé dans " C:\moustikk-tools\Metin2 Repacker " puis j'ai lancé item_proto_repack.xml avec notepad++

 

Auparavant j'avais vu sa :

 

Pour le socket_pct, cela dépend de l'id de l'armure, je m'explique :

- Si l'id est 20002, il faudra mettre un socket_pct de 10

- Si l'id est 20007, il faudra mettre un socket_pct de 5

En bref, il faut que le total entre le dernier chiffre de l'id et le socket_pct soit 12 ( pour les étoiles +9 )

pour les étoiles +8, il faut un total de 11

Pour les étoiles +7, il faut un total de 10

 

Donc j'ai décidé de faire cette "démarche" .

 

-Alors dans item proto repack , j'ai cherché les empereurs .

Exemple : Id : 11971 donc j'ai mit socket_pct => 11 pour que sa brille +9 .

-Je sauvegarde , je quitte , je retourne dans metin2 repacker

-Dans item/mob , je fais re creer .

-Puis je vais dans Repack puis je repack local_fr mais j'ai sa :

 

1158687567.jpg

 

Donc je fais corriger tous . ( J'ai oublié , je supprime ceci => item_proto_old qui était dans local_fr ) Je re fais repack puis voila . Je relance le serveur au cas ou , je me connecte mais les brillances sont toujours inexistantes ... donc si quelqu'un a une solution . je suis (encore) a votre écoute .

 

Résolution => Destination du fichier pack oublié dans " Répack "

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0

Je viens juste de trouver le problème , c'est tout bête .. :x

Dans repack , j'avais oublié de mettre la destination du pack de mon client donc c'est pour sa que j'avais le message d'erreur . problème résolu , merci de d'avoir accorder du temps a mon probleme :P

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.