Jump to content
×
×
  • Create New...

Search the Community

Showing results for tags 'dofus 1.29'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funky Emulation
    • Announcements
    • Suggestions
    • Disputes
    • Pillory
  • Community
    • Off Topic
    • Games
    • Member Representations
    • Multimedia
  • Help Area
    • Questions & Answers
  • Releases - Games
    • Gaming
    • Metin2
    • Minecraft
    • Dofus
    • World of Warcraft
    • RaiderZ
    • Aura Kingdom
    • Aion
    • Habbo
    • Wakfu
    • Roblox
    • Grand Theft Auto
    • Miscellaneous
  • Releases - Computer Science
    • World Wide Web
    • Programming
    • Network & Systems
    • Arts
    • Softwares
    • Miscellaneous
  • Projects
    • Your Servers
    • Your Projects
  • Marketplace
    • Sales & Services
    • Research / Recruitment
  • Temporary
    • Temporary
  • PassionDev's Forum
  • The Tarkov Singleplayer Project's Liens importants
  • The Tarkov Singleplayer Project's Discussions

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Advertisements
  • Advertisements - Pack

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Site

  1. bonjour j'essai de me faire un serveur priver avec hamachi mais les carte ne s'affiche pas je ne sais pas ou poster ma demande d'aide merci [Hidden Content] j'ai essayer de mettre mon screen ici j'ai wamp vert j'ai mis les lang map dans www de wamp
  2. Bonjour, Vous êtes en train de créer un serveur privé 1.29 ou vous en posséder déjà un ? Vous souhaitez du contenu exclusif et de nouvelles zones à proposer aux joueurs. Je vous propose mes services de mapping pour vos serveurs. Contact par Discord: Black Pearl#5900
  3. Bonjour tout le monde ! Alors voilà je sais que je ne suis pas le premier et surement pas le dernier avec des problèmes SWF enfin je pense que c'est ça. Je vous explique et pour commencez voici quelques screens : [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content] Alors ma redirection de SWF est : www/dofus/lang et la un dossier SWF mais je vous ai mis un screen. J'ai testé 5 dossier lang différents pensant que le problème pouvais venir de la et bien non, du coup j'ai utilisé celui qui est partagé avec l'émulateur crisis. Et pour la config.xml j'en ai testé des dizaines... Donc vous allez me demander ma config.xml la voici : <config> <delay value="500"/> <rdelay value="3000"/> <rcount value="10"/> <conf name="En ligne"> <connserver name="Astrall" ip="127.0.0.1"port="444" /> <dataserver url="data/" type="local" priority="1" /> <dataserver url="[Hidden Content]" /> <dataserver url="[Hidden Content]" /> <dataserver url="[Hidden Content]" /> </conf> <cacheasbitmap> <cache element="ExternalContainer/InteractionCell" value="false" /> <cache element="ExternalContainer/Ground" value="false" /> <cache element="ExternalContainer/Object1" value="false" /> <cache element="ExternalContainer/Object2" value="false" /> <cache element="ExternalContainer/Zone" value="false" /> <cache element="ExternalContainer/Select" value="false" /> <cache element="ExternalContainer/Grid" value="false" /> <cache element="ExternalContainer/Pointer" value="false" /> <cache element="GAPI/UI" value="false" /> <cache element="GAPI/UITop" value="false" /> <cache element="GAPI/Popup" value="false" /> <cache element="GAPI/UIUltimate" value="false" /> <cache element="GAPI/Cursor" value="false" /> <cache element="mapHandler/BACKGROUND" value="false" /> <cache element="mapHandler/Cell/Ground" value="false" /> <cache element="mapHandler/Cell/Object1" value="false" /> <cache element="mapHandler/Cell/Object2" value="false" /> <cache element="mapHandler/Cell/ObjectExternal" value="false" /> <cache element="Zone/Zone" value="true" /> <cache element="Zone/Pointers" value="true" /> </cacheasbitmap> </config>/> De plus je ne peux pas écrire dans le chat en jeu, à chaque fois que je déco reco pour changer de personnage ça prend un temps fou. "Peut-être que cela viens directement du client" Quand j'ouvre la carte et bien elle est blanche enfin rien n'apparait. Je vous assure qu'avant de poster une demande d'aide j'ai retourné tout les sujets/tuto/vidéos mais la je suis totalement bloqué je ne sais pas quoi et comment faire. Ah oui et j'ai bien évidement vider le cache utiliser le petit logiciel pour ainsi de Ccleaner... J'ai Discord, TW au besoin d'ailleurs voici mon discord si besoin "Arrivisste#8982" J'ai besoin de vous et je vous en remercie déjà ! Bonne soirée à vous !
  4. Hé bien salut Funky. Un petit topic pour présenter l'idée. Moondust 1.50, bienvenue dans le monde des treizes ? Alors c'est un projet qui se trouve entre du anka like et du cheat, l'idée est de crée un nouveau monde, de nouveaux monstres stuff etc. Je souhaite garder la nostalgie de Dofus 1.29 mais en proposant une nouvelle aventure. J'ai eu un serveur il y a quelques années et je me relance dans l'émulation par pur fun, ce projet est avant tout pour le kiff, j'ai absolument pas prévu de date d'ouverture, à la limite peut être une phase de beta test privée sur 1h ou 2h. Breeeeef Si t'es tenté de venir jeter un œil au projet c'est par ici: https://discord.com/invite/Y4SsnBMDqu Ah ! Je bosse seul sur le projet, pour absolument tout, Java, BDD, mapping, items, monstres etc (sauf le site internet ofc) donc si t'es dev et que ça tente de créer une nouvelle expérience c'est par ici: https://discord.com/invite/Y4SsnBMDqu (c'est exactement le même lien hein) Aller la bise ! (évidemment c'est pas le monde des treizes et pas du 1.50 non plus)
  5. Version des fichiers/ Type d'émulateur : Ancestra Remake Master (dernière version sur le Github : [Hidden Content]) Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant Description du problème : Bonjour à tous ! Le lancement du Realm et du Game se fait correctement, mais lorsque je tente de me connecter sur le game dofus m'affiche "connexion interrompue avec le serveur" [Hidden Content] Voici ce qu'affiche le realm et le game [Hidden Content] Config.properties (Realm) # Fichier de configuration du serveur de connexion d'Ancestra_Remake # AR - REALM # Port du serveur REALM_PORT = 444 REALM_COM_PORT = 489 # Version 1.29.1 CLIENT_VERSION = 1.33.93 REALM_IGNORE_VERSION = false # Base de donnée REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASSWORD = REALM_DB_NAME = ancestra_realm REALM_DB_COMMIT = 3000 # DEBUG (DEBUG = See on console) REALM_DEBUG = true # Abonnement USE_SUBSCRIBE = false Config.properties (Game) # Fichier de configuration du serveur de jeu d'Ancestra_Remake # AR - REALM # IP du serveur REALM_IP = 25.95.235.70 #Configuration de la base de donnée du serveur de connexion REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASS = REALM_DB_NAME = ancestra_realm # AR - GAME # LOG/DEBUG DEBUG = true LOG = true # IP du serveur USE_IP = true HOST_IP = 25.95.235.70 LOCALIP_LOOPBACK = true # Clef d'identification AUTH_KEY = server1 # Port du serveur GAME_PORT = 5555 COM_PORT = 489 # Configuration générale MOTD =<b>Bienvenue sur le serveur Beta Ancestra_Remake</b> MOTD_COLOR = FF0000 # Player Limite : -1 = Illimité PLAYER_LIMIT = 100 LOAD_ACTION_DELAY = 10 SAVE_TIME = 30 # Configuration de la base de donnée DB_HOST = 127.0.0.1 DB_USER = root DB_PASS = DB_NAME = ancestra_game # Rates XP_PVP = 1 XP_METIER = 1 XP_PVM = 1 DROP = 1 KAMAS = 1 HONOR = 1 # Configuration du GamePlay ALLOW_MULTI_ACCOUNT = true MAX_PERSO_PAR_COMPTE = 5 USE_MOBS = true USE_CUSTOM_START = true START_MAP = 10298 START_CELL = 314 START_LEVEL = 1 START_KAMAS = 0 ZAAP = false LVL_PVP = 15 ALLOW_MULE_PVP = false AURA_SYSTEM = true MAX_IDLE_TIME = 30 NOT_IN_HDV = 4820 # Abonnement USE_SUBSCRIBE = false # Arenes ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138 ARENA_TIMER = 10 Merci d'avance !
  6. Version des fichiers/ Type d'émulateur : AncestraRemakeRev54 Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant Description du problème : Bonjour à tous ! J'ai suivi le tutoriel de Nicky31 pour installer AR54 Au lancement de startRealm.bat, le cmd (ouvert en admin) m'affiche ça [Hidden Content] Realm_Config.txt # Fichier de configuration du serveur de connexion d'Ancestra_Remake # AR - REALM # Port du serveur REALM_PORT = 444 REALM_COM_PORT = 489 # Version 1.29.1 CLIENT_VERSION = 1.29.1 REALM_IGNORE_VERSION = false # Base de donnée REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASSWORD = REALM_DB_NAME = ancestra_realm REALM_DB_COMMIT = 3000 # DEBUG (DEBUG = See on console) REALM_DEBUG = true # Abonnement USE_SUBSCRIBE = false startRealm.bat @echo off title Ancestra Remake rev 54 :loop "C:\Program Files\Java\jdk-16.0.1\bin\java.exe" -jar -Xmx1024m -Xms1024m AncestraRealm.jar goto loop PAUSE Solutions essayées : J'ai mis le dossier AR54 à la racine (C:\Ar54) J'ai vérifié l'emplacement de java.exe J'ai essayé de spécifié totalement l'emplacement d'AncestraRealm.jar (C:\Ar54\Realm\AncestraRealm.jar) -> Fichier de configuration non existant ou illisible ! J'ai dansé sur la table enroulé dans du jambon J'ai fouillé les Q&A de Funky-Emu et divers forum, mais j'arrive pas à trouver une réponse à ce problème (qui m'a l'air récurrent et plutôt simple à corriger ) Merci d'avance de vos réponses !
  7. Bonjour à toutes et à tous. J'ai retourné tout ce qu'il m'a été possible de retourner afin de trouver une solution à mon problème, sans succès. Je viens donc, dans un dernier élan d'espoir, demander votre aide. Tout d'abord, j'ai suivi assez sérieusement ce tutoriel-ci Tout fonctionne parfaitement, jusqu'à l'écran de sélection des serveurs. Aucun n'apparaît. Pour tester une connexion, je dois cocher la case pour afficher les serveurs qui ne sont pas de ma communauté. Et là, j'ai un choix: [Hidden Content] Mais lorsque je sélectionne ce serveur, une erreur se produit: [Hidden Content] J'ai tenté toutes les manipulations que j'ai pu avec mes faibles notions en MySql. Voilà mon problème en détail: Version des fichiers/ Type d'émulateur : Ancestra v54 Config Realm: # Fichier de configuration du serveur de connexion d'Ancestra_Remake # AR - REALM # Port du serveur REALM_PORT = 443 REALM_COM_PORT = 500 # Version 1.29.1 CLIENT_VERSION = 1.29.1 REALM_IGNORE_VERSION = false # Base de donnée REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASSWORD = REALM_DB_NAME = ancestra_realm REALM_DB_COMMIT = 3000 # DEBUG (DEBUG = See on console) REALM_DEBUG = true # Abonnement USE_SUBSCRIBE = false Config Game (les parties intéressantes bien entendu) # IP du serveur REALM_IP = 127.0.0.1 #Configuration de la base de donnée du serveur de connexion REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASS = REALM_DB_NAME = ancestra_realm # AR - GAME # LOG/DEBUG DEBUG = true LOG = false # IP du serveur USE_IP = true HOST_IP = 127.0.0.1 LOCALIP_LOOPBACK = true # Clef d'identification AUTH_KEY = server1 # Port du serveur GAME_PORT = 5555 COM_PORT = 500 # Configuration de la base de donnée DB_HOST = 127.0.0.1 DB_USER = root DB_PASS = DB_NAME = ancestra_game La Config Dofus (la partie importante bien sur) <conf name="En ligne"> <connserver name="DofusP" ip="127.0.0.1" port="443" /> <dataserver url="[Hidden Content]" priority="1" /> <dataserver url="[Hidden Content]" priority="0" /> </conf> <conf name="En ligne (TEST)" type="test"> <dataserver url="data/" type="local" priority="3" /> <dataserver url="[Hidden Content]" priority="1" /> <dataserver url="[Hidden Content]" priority="0" /> </conf> La BDD: [Hidden Content] Voilà, en espérant que vous ayez une solution miracle, car c'est rageant d'arriver jusque là, et de tomber sur un os, mais on ne sait pas lequel ! Merci en tout cas de m'avoir lu, et j'ai hâte de pouvoir lire vos réponses !
  8. Bonjour, ça fait plus 1 an que j'essai de me faire un serveur privé pour moi mes enfants et quelques copains, j'ai suivi et recueilli des centaines de tuto émul etc.. et j'ai tout essayé ou presque car pour une version 1.29 impossible de me connecter au jeu, je plante toujours au niveau du launcheur qui arrivé aux identifiants, me fait un beau plantage du flash player comme quoi un script d'animation ralentit l'exécution et me plante tout. et ne vient pas du flash car avec des version 2.38,2.62 aucun plantage voila en gros. Après avoir suivi plein de tuto, changé les ports et connections même dans le fichier lang, je ne sais plus quoi faire. alors pour le matériel et les logiciel utiliser son des versions récentes: Window 10 intel(R) Core(TM)2 Quad CPU Q950 @ 3.000GHz 3.00 GHz - RAM 8,00 Go (PC juste utiliser pour le server) hamachi Wampserver64 Navicate 15 Sothin.SWF les émulateurs j'en ai plusieurs dont principalement sur ancestra54 - Voili voila je recherche donc une personne sympa possible dialogue discord pour m'aider. Je vous remercie à l'avance.
  9. Bonjour, Je lance mon startrealm.bat et game.bat tout fonctionne parfaitement et lorsque j'essaye de me connecter sur dofus le jeux plante. Et j'ai ça qui tourne en boucle sur le realm avant de planter : 11:12:13: Realm start : En attente de connexions 11:12:13: Realm start : En attente de connexions 11:12:13: Realm: Send>><?xml version="1.0" encoding="UTF-8"?><cross-domain-policy><allow-access-from domain="*" to-ports="*" secure="false" /><site-control permitted-cross-domain-policies="master-only" /></cross-domain-policy> 11:12:13: Realm: Send>>HCnmutvqgsmntafyouwjbkwuxulnapopal 11:12:13: Realm: Recv << 1.29.1 11:12:13: Realm: Recv << 1.29.1 11:12:13: Realm: Recv << test 11:12:13: Realm: Recv << test 11:12:13: Realm: Recv << #11YZY8474 11:12:13: Realm: Recv << #11YZY8474 11:12:13: Realm: Send>>Adtest Ac0 AH1;1;110;1 AlK1 AQDELETE? 11:12:13: Realm: Recv << Af 11:12:13: Realm: Recv << Af 11:12:13: Realm: Send>>Af1|1|1|0|1 11:12:13: Realm: Recv << Af 11:12:13: Realm: Recv << Af 11:12:13: Realm: Send>>Af1|1|1|0|1 11:12:13: Realm: Recv << Af 11:12:13: Realm: Recv << Af Est ce que quelqu'un aurait une solution ?
  10. Bonjour, Mon problème est le suivant : après avoir suivit le tutoriel d'installation d'ancestra remake je lance le startRealm.bat et le StartGame.bat. Je me suis crée un compte sur la BDD manuellement (je ne sais pas faire autrement, le soucis viens peut être de la), et lorsque je rentre mes logs sur Dofus mon StartRealm.bat m'indique ce message et dofus plante: ma bdd : Le config.xml a été modifié. Par contre je lance Dofus avec un fichier copier/collé de Dofus retro, le soucis viens peut-être de la aussi ? Si vous avez une solution je suis preneur. Merci d'avoir prit le temps de lire d'avance
  11. Bonjour, J'ai un soucis sur quelque maps de la version 1.29, certaines de mes 'MapKeys' sont invalide, et lorsque que je me rend sur la map j'obtiens quelque chose comme ça : Ou encore (Moins pire mais avec des cellfight dégeulasse J'ai réussi a corriger certaine maps en récupérant des Key via le Tool 'DofusKeyFinder' mais cela dit il m'en manque encore, si quelqu'un aurait les KeyMaps des maps (ID des maps)suivante : 2088 2097 9523 9524 9765 7525 7521 10148 10149 9391 9394 9373 Merci d'avance
  12. Bonjour FE, Je recherche YGG ou AME en version fonctionnelle, j'ai retourné le forum et tout est très vieux (2011, 12, 13) soit les liens sont morts soit ça ne fonctionne plus, quelqu'un pourrait faire un partage d'une version fonctionnelle s'il vous plaît, merci d'avance ! En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.
  13. Bonjour, J'ai suivi a la lettre le tuto pour cree un serveur priver en local (celui de Nicky31 avec Ancestra), le soucis est que lorsque je lance le client et que je tente de me connecter ce dernier crash instant. Quelqu'un aurait une idée ? Merci d'avance
  14. Bonjour, Je viens vers vous car ça fait 2h que je m'en sort pas, j'essaye de changer le nom de la fenêtre dofus (voir screen) pour écrire le nom de mon serveur, j'ai tout essayé avec ressource hacker mais rien ne marche Si quelqu'un à la solution je suis preneur svp Merci d'avance
  15. Bonjour, J'ai récemment téléchargé et installer une BDD Starloco en local, ayant bien configuré les fichiers de config. Je lance le login.bat, tout semble bon, parcontre au moment de me connecter avec le client j'ai le message d'erreur ci-dessous: "Connexion interrompue avec le serveur. Voulez-vous tenter de vous reconnecter en jeu?" J'ai fait le test avec un compte qui n'existe pas et je reçois le message d'erreur que le mot de passe ou compte n'existe pas, alors la connexion à la BDD est sans fautes. J'ignore comment régler le problème et je demande de l'aide.. Merci
  16. (Potentiellement désolé pour l'emplacement du sujet, j'ai fait au mieux !) Bonjour, Un émulateur Dofus Arena est actuellement en développement intensif (et en 6 jours bien plus avancé que quiconque auparavant) et afin de faciliter le mapping des sources de la dernière version du client, je recherche des personnes qui posséderaient des anciens clients Dofus Arena et souhaiteraient les partager afin d'accélérer le processus de rétro-ingénierie. Voici les clients que je POSSÈDE : - 2.04 (build 7025) - 2.13 (build 8004) - 2.70 (build 72909) Si vous possédez un client d'une version qui vous est inconnue, je me ferai un plaisir de l'identifier, mais il est généralement possible de trouver le numéro de version au début des logs (output.log) Un grand merci à ceux qui vont potentiellement retrouver des clients afin de contribuer à mon archivage et au développement de l'émulateur. (Les clients Arena 1 en AS2 ne m'intéressent pas, uniquement Arena 2 en Java) Je suis joignable sur Discord: Hormonde#9753
  17. Bonjour tous le monde, J'ai suivis le tutos a la lettre : Merci Sorbet, Jai lancer Realm et game ok. J'ai créer un compte dans la DB, J'ai un client dofus 1.29.1 sur mon bureau J'ai éditer le XML config du dossier bureau <connserver ip="127.0.0.1" name="Lexetest" port="4041"/> Quand je me log il ne se passe rien ( jai pas de wamp ni d'hamachi) Quelqu'un peut il m'éclairer ? Merci par avance
  18. Dofus Renderer est un utilitaire pour développeur permettant de créer le rendu de personnage Dofus 1 via une API . ___ Vous choisissez la hauteur et la largeur de l'image, la taille du personnage, sa classe, son sexe, ses couleurs et ses équipements et une fois la requête envoyée on vous renvoie une image au format PNG prête à l'emploie en quelques millisecondes Cette API peut notamment intéresser les créateurs de serveurs privés Dofus 1.29 pour la création d'un système de page perso par exemple. ___ Pour en savoir plus : Site web: https://dofus-renderer.com Discord: https://discord.gg/yVEX7PE
  19. Bonjour à tous, J'ai une communauté de quelques centaines de membres qui actuellement bot sur Dofus 1.31 mais avec un bot encore incomplet. Je cherche donc un développeur C# pour m'accompagner dans ce périple afin de reprendre la base du bot et continuez de le full debug afin d'offrir aux utilisateurs voire à nous même, une expérience de boting inégalable. Bien entendu, cela demande beaucoup de temps disponible et de solide connaissance en C# / Sockets. Je me doute aussi que le simple fait de faire partir d'une team ne suffit plus, et que la plupart des gens recherchent de l'argent, c'est ainsi que je suis tout a fait ouvert à tout type de proposition. Tout d'abord je peux rémunéré soit en fonction du debug, donc à chaque bug fixe vous gagnez une somme déjà fixé au préalable. Soit je vous propose le paiement total d'un bot 100% fonctionnel sans aucun bug mais réalisé en moins d'un mois, donc quasiment impossible même si vous travaillez à plusieurs 24/24. Je dispose d'un budget total de 3000€. Bien entendu si vous voulez simplement faire part du projet et être cofondateur du bot je suis ouvert aussi à ce type de proposition. Je ne recherche que du sérieux et des gens actifs et compétent. Je ne répondrais surement pas à ce sujet, donc venez sur discord si vous êtes intéressé : Lazera#3500 Ps : Ce n'est pas mon premier projet, j'ai déjà monté autrefois des serveurs privés avec des plus gros budget, donc tout commentaire inutile, s'abstenir merci.
  20. Version des fichiers/ Type d'émulateur :ancestra ramake 54 Domaine (Base de données, Client, Core...) : clien 1.29 Votre niveau (Débutant, Intermédiaire, Avancé..) :debutant Description du problème :impossible de se connecter au serveur lors du démarage de dofus.exe un message me dit ''' ERREUR: Impossible de vérifier les mise a jour"" En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.
  21. Bonjour, depuis quelque temps des que je lance dofus sur un serveur privé j'ai ce problème [Hidden Content] dofus ce fige et je ne peu plus rien faire quelqu'un aurait'il une solution svp Merci d'avance
  22. Bonjour à tous Je vous présente le serveur Dofuseo, qui est orienté AnkaLike. Voici les rates : - XP PVM : x1 (x2 un week end par mois) - XP METIERS : x2 - XP PVP : x1 - DROP ITEMS/RESSOURCES : x1 - DROP KAMAS : x1 Les tables "Drop" et "Experience" on étés revues, afin de s'approcher un maximum de dofus officiel (même si c'est impossible je pense^^) Le serveur vient d'ouvrir ses portes, donc je compte sur vous pour recenser un maximum les bugs sur notre discord : https://discord.gg/wfTY35h Je vous laisse le lien et je compte sur vous pour venir tenter l’expérience Voici le lien : https://www.dofuseo.fr
  23. Version des fichiers/ Type d'émulateur : Ancestra 54 Domaine (Base de données, Client, Core...) : Client Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant Description du problème : Lorsque je me connecte à mon compte et que j'essaye de créer un personnage sur le serveurde base Jiva, ça me déconnecte et m'affiche "Connexion interrompue avec le serveur. Voulez-vous tenter de vous reconnecter en jeu ?" Comment reproduire le problème ? : A chaque fois que j'essaye de rejoindre le serveur et de créer mon personnage. Recherches et tests effectués : J'ai redirigé mes SWF en ajoutant la ligne :" <dataserver url="[Hidden Content]" priority="4" /> " dans la config xml dofus et en changeant les lignes C.SERVER_NAME et C.SERVER_PORT dans le fichier "lang_fr_786" et cela n'a rien changé. Screenshot du problème concerné : [Hidden Content] [Hidden Content] screen de ma config : [Hidden Content] En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.
  24. Bonjour à toutes et à tous, Je m'en remets à vous pour un problème que je rencontre en essayant de constituer un serveur local Dofus 1.29. Version des fichiers/ Type d'émulateur : Ancestra Remake (cette version : [Hidden Content]) Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant en émulation, intermédiaire en informatique Description du problème : Exactement de le même que : Comment reproduire le problème ? : Je tente de créer un serveur local, en utilisant simplement l'adresse ip de Wamp server (127.0.0.1), pour ce faire j'ai les deux fichiers de configurations suivant : Config Realm : # Fichier de configuration du serveur de connexion d'Ancestra_Remake # AR - REALM # Port du serveur REALM_PORT = 443 REALM_COM_PORT = 489 # Version 1.29.1 CLIENT_VERSION = 1.29.1 REALM_IGNORE_VERSION = false # Base de donnée REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASSWORD = REALM_DB_NAME = ancestra_realm REALM_DB_COMMIT = 3000 # DEBUG (DEBUG = See on console) REALM_DEBUG = true # Abonnement USE_SUBSCRIBE = false Config Game : # Fichier de configuration du serveur de jeu d'Ancestra_Remake # AR - REALM # IP du serveur REALM_IP = 127.0.0.1 #Configuration de la base de donnée du serveur de connexion REALM_DB_HOST = 127.0.0.1 REALM_DB_USER = root REALM_DB_PASS = REALM_DB_NAME = ancestra_realm # AR - GAME # LOG/DEBUG DEBUG = true LOG = true # IP du serveur USE_IP = true HOST_IP = 127.0.0.1 LOCALIP_LOOPBACK = true # Clef d'identification AUTH_KEY = exa # Port du serveur GAME_PORT = 5555 COM_PORT = 489 # Configuration générale MOTD =<b>Bienvenue sur le serveur Beta Ancestra_Remake</b> MOTD_COLOR = FF0000 # Player Limite : -1 = Illimité PLAYER_LIMIT = 100 LOAD_ACTION_DELAY = 10 SAVE_TIME = 30 # Configuration de la base de donnée DB_HOST = 127.0.0.1 DB_USER = root DB_PASS = DB_NAME = ancestra_game # Rates XP_PVP = 1 XP_METIER = 1 XP_PVM = 1 DROP = 1 KAMAS = 1 HONOR = 1 # Configuration du GamePlay ALLOW_MULTI_ACCOUNT = true MAX_PERSO_PAR_COMPTE = 5 USE_MOBS = true USE_CUSTOM_START = true START_MAP = 10298 START_CELL = 314 START_LEVEL = 1 START_KAMAS = 0 ZAAP = false LVL_PVP = 15 ALLOW_MULE_PVP = false AURA_SYSTEM = true MAX_IDLE_TIME = 30 NOT_IN_HDV = 4820 # Abonnement USE_SUBSCRIBE = false # Arenes ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138 ARENA_TIMER = 10 Pour configurer la base de données je n'ai pas utilisé Navicat, comme c'est couramment le cas, mais MySQL Workbench, je ne pense pas que cela ait un impact mais je le précise. J'ai également ajouté deux fichiers : runRealm.bat dans le dossier Realm Core, dont voici le contenu : runRealm.bat : @echo off title exa :loop java -jar -Xmx200m -Xms200m AncestraRealm.jar goto loop PAUSE et de même dans le dossier Game Core : runGame.bat : @echo off title exa :loop java -jar -Xmx1024m -Xms1024m AncestraGame.jar goto loop PAUSE Recherches et tests effectués : J'ai fait un certains nombre de modifications infructueuses, celle que je viens de poster est celle qui me permet d'arriver jusqu'au choix des serveur (un seul, Jiva, marqué En ligne). J'ai fait un essai en passant par Hamachi mais le Game était alors incapable de configurer le serveur de communication entre lui et le Realm (j'avais pourtant modifié les adresses ip dans les config pour faire apparaître celle de Hamachi), mais il me semble qu'il est bien possible de configurer un serveur local sans hamachi si on veut seulement jouer seul, je ne souhaite donc pas faire fonctionner mon serveur avec Hamachi. Je vous transmets ci dessous les sorties de terminals pour la manipulation allant du lancement des fichier .bat à l'affichage du message "Connexion interrompue" sur le client Dofus. Sorties du terminal pour le Realm : ============================================================== Ancestar Remake Realm v1.0.0 Developped by DeeZ Credit to DeahtDown,[email protected] [Hidden Content] ============================================================== Chargement de la configuration : Configuration OK! Connexion a la base de donnees : Connexion OK! === Chargement du serveur de connexion === Chargement des serveurs de jeu : 1 serveur(s) de jeu charge(s) Chargement des BAN_IP : 0 IP(s) charge(s) Remise a 0 des CurIP(s) : OK! Creation du RealmServer sur le port 443 : RealmServer OK! Creation du ComServer sur le port 489 : ComServer OK! En attente de connexions ComThread: Recv << GAexa ComThread : Packet GA recu, ajout d'un serveur... ComThread : Serveur KEY : exa ComThread : Serveur OK! Realm: Send>><?xml version="1.0" encoding="UTF-8"?><cross-domain-policy><allow-access-from domain="*" to-ports="*" secure="false" /><site-control permitted-cross-domain-policies="master-only" /></cross-domain-policy> Realm: Send>>HCtaccrexlncuaooxthxjlavyfkkvguizt Realm: Recv << 1.29.1 Realm: Recv << iop Realm: Recv << #131 ComThread: Send>>LO1 ComThread : Envoi du paquet de LoginOut ... ComThread : Envoi OK. Realm: Send>>Adnull Ac0 AH1;1;110;1 AlK1 AQDELETE? Realm: Recv << Af Realm: Send>>Af1|1|1|0|1 Realm: Recv << Ax Realm: Send>>AxK31536000000|1,0 Realm: Recv << AX1 ComThread: Send>>GO ComThread : Envoi du paquet GetOnline ... ComThread : Envoi OK. ComThread: Recv << GO100;0 Realm: Send>>AH1;1;110;1 RealmThread : Refreshing server list. RealmThreadOUT : Connexion to the server with the following ip:127.0.0.1 ComThread: Send>>AW1|iop|1|null|DELETE?|DELETE|6|0|0|null|null|127.0.0.1|null ComThread : Envoi du paquet d'ajout de compte. ComThread : Envoi OK. Realm: Send>>AYK127.0.0.1:5555;1 Sorties du terminal pour le Game : ============================================================== Ancestra Remake Game v1.0.0 Developped by DeeZ Credit to DeathDown, [email protected] [Hidden Content] ============================================================== Chargement de la configuration : Configuration OK! Connexion a la base de donnee : Connexion OK! Utilisation des monstres : true Creation du Monde : ====>Donnees statique<==== Chargement des niveaux d'experiences: 200 niveaux ont ete charges Chargement des sorts: 1882 sorts ont ete charges Chargement des templates de monstre: 1312 templates de monstre ont ete chargees Chargement des templates d'objet: 9099 templates d'objet ont ete chargees Chargement des templates de NPC: 690 templates de NPC ont ete chargees Chargement des questions de NPC: 592 questions de NPC ont ete charges Chargement des reponses de NPC: 806 reponses de NPC ont ete chargees Chargement des zones: 45 zones ont ete chargees Chargement des sous-zone: 370 sous-zones ont ete chargees Chargement des template d'objet interactifs: 180 template d'IO ont ete charges Chargement des recettes: 2197 recettes ont ete chargses Chargement des metiers: 35 metiers ont ete charges Chargement des panolies: 146 panoplies ont ete chargees Chargement des maps: 5847 maps ont ete chargees Chargement des Triggers: 16727 triggers ont ete charges Chargement des actions de fin de combat: 91 actions ont ete charges Chargement des npcs: 469 npcs ont ete charges Chargement des actions des objets: 1014 actions ont ete chargees Chargement des Drops: 3048 drops ont ete charges Chargement des Animations: 458 animations ont ete charges Chargement des zaaps: 64 zaaps charges Chargement des zaapis: 74 zaapis charges Chargement des hdvs: 56 hdvs charges Chargement des pets: 58 pets charges Chargement des challenges: 46 challenges charges Chargement des cadeaux: 1 cadeaux charges ====>Donnees dynamique<==== Chargement des items: Ok ! Chargement des personnages: 0 personnages charges Chargement des guildes: 0 guildes chargees Chargement des dragodindes: 0 dragodindes chargees Chargement des membres de guildes: Ok ! Chargement des donnees d'enclos: 382 enclos charges Chargement des percepteurs: 0 percepteurs charges Chargement des maisons: 1038 maisons chargees Chargement des coffres: 19 coffres charges Chargement des donnees de comptes: 19 comptes charges Chargement des ventes hdvs: 0 ventes hdvs chargees Chargement des pets: 0 pets charges Monde OK! en : 6 s Creation du GameServer sur le port 5555 : GameServer OK! Ip du serveur 127.0.0.1 crypt [email protected]@01bwZ Creation du ComServer sur le port 489 : ComServer OK! En attente de connexions Exchange: Recv << LO1 Verification connexion GameThread ... Verification connexion GameThread Termine Exchange: Recv << GO Exchange: Recv << AW1|iop|1|null|DELETE?|DELETE|6|0|0|null|null|127.0.0.1|null Ajout d'un compte au GameThread ... Game: Send>>HG Game: Recv << AT1 Game: Send>>ATE Aucune cellulle libre n'a ete trouve sur la map 1897 groupe non déplacé Je vous remercie par avance de vos réponses En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.
  25. bonjour, après avoir installer un serveur privé sous hamachi, tout fonctionne correctement sur mon PC. par contre j'ai invité un ami, mais il n'arrive pas à se connecter. Nous sommes bien tous les deux sous la même ip hamachi (même réseau) et il a bien configuré sa config.xml avec notre ip et port. Comment résoudre ce problème ? Merci En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.