Jump to content

Larpet

Member
  • Content Count

    11
  • Joined

  • Last visited

  • Points

    47 [ Donate ]

Community Reputation

4 Neutre

About Larpet

  • Rank
    Moussaillon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci pour le partage :)
  2. Non j'ai rien modifier niveau DB , ça voudrais dire que mes fichier proto.txt coté serveur ne sont pas bon pour le coté client, je vais essayer mais si tu a un outil qui fonctionne pour de-compiler le mob_proto je suis preneur Cordialement
  3. Bonsoir, je up le sujet, J'ai vérifié coté DB les mobcolor sont bien a zéro. C'est quand je dump le mobproto pour avoir le cotés client qu'il y a quelque chose qui fonctionne mal. Comment faire pour récupérer la configuration du mob_proto client ( qui ne bug pas ) pour adapter mon dump proto, pour qu'il dump mes proto serveur en client correctement ? Cordialement.
  4. Il y aurais un tuto sur la compilation d'un dump proto ? car j'ai aucune connaissance sur sa
  5. Bonjour, J'ai aussi ce problème, je n'est pas toucher a mob_proto.txt j'ai juste traduit les nom dans mob_name.txt j'ai ensuite voulus dump pour avoir la version client Sauf que j'ai les texture noir sur les mob 90+ Il y a un soucis lors du dump mais comment compiler ou trouver sont dump proto adapter ?
  6. Bonjour, j'ai une petite question apre avoir start le serveur j'arrive sur ceci et je voulais savoir si c'etais normal ou non ( je ne pense pas ) Cordialement.
  7. Bonjour, Ca fonctionne, je te remercie. Vous pouvez fermer. Cordialement.
  8. Oui désolé, j'ai étais légèrement perturbé par le message pré-enregistré. Mais merci je vais essayé ça, j'aimerais bien re-lancer un SP comme a l'époque.
  9. Bonjour, Version des files : 2014 by fe Domaine (Base de données, Core, etc.) : 2014 by fe Votre niveau (débutant, intermédiaire, avancé) : inter Description du problème : Je me connecte sur le compte admin j'ouvre l'inventaire clique sur le bouton costume et le client ce ferme directement. Message d'erreur, capture d'écran : Sysser : 0405 16:09:26299 :: ui:2815: RuntimeWarning: tp_compare didn't return -1 or -2 for exception 0405 16:09:26301 :: uiInventory.py(line:68) __LoadWindow ui.py(line:2808) LoadScriptFile ui.py(line:2998) LoadChildren ui.py(line:2998) LoadChildren ui.py(line:2815) LoadChildren CostumeWindow.LoadWindow.LoadObject - :Failed to load image (filename: d:/ymir work/root/costume_bg.dds) 0405 16:09:26301 :: ============================================================================================================ 0405 16:09:26301 :: Abort!!!! En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.