Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • Compteur de contenus

    21
  • Inscription

  • Dernière visite

  • Points

    0 [ Donner ]

Réputation sur la communauté

0 Neutre

À propos de Cosmiir

  • Rang
    Moussaillon
  1. Donc pour le game le mien a deja les paliers comme l'officiel, donc sa ne vient pas de la Ensuite pour la durée il suffit de changez je ne sais plus qu'elle est le nom de la colone mais il y a ecrit LIMIT_NONE et on doit le mettre en REAL_TIME, il mettra comme valeure par defaut 7 jour, qu'on peut changer sur navicat. Pour l'inventaire j'ai trouver un tuto mais il ne marchais qu'avec les sources et un autre ou il y avait la partie client, mais il manquait les diffs pour le coter serveur, donc de ce côté j'ai pas avancer.
  2. Salut tout le monde Version des files : 2014 Domaine (Base de données, Core, etc.) : DB Votre niveau (débutant, intermédiaire, avancé) : Debutant Description du problème : Ce n'est pas un problème mais une recherche, je voudrais savoir comment on fixe une durée d'utilisation pour un item, comme les sceau, costumes, etc. Je voudrai aussi ou est qu'on peu fixer les rates, car je voudrais vraiment exp comme sur l'officiel limite et sur mon serveur sans avoir d'anneau d'exp ni de bonus ou autres et en ayant l'exp des mobs similaire a ceux de l'officiel j'exp 2x plus vite. Pour finir je voudrais savoir comment mettre 4 pages, j'ai vu un tuto pour debug les echanges quand on a 4 pages d'inventaire mais pas de tuto pour les implanters, et dans le locale_interface ou locale_game j'ai vu que j'avais deja une fonction pour la 3eme et 4emme page d'inventaire. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Merci
  3. Je comprend pas car côté serveur j'ai les fichier .txt dans le dossier /usr/metin2/db mais par exemple si je veut ajouter un mob, je doit rajouter une ligne dans mob_proto.txt pour mettre le type de mob, l'exp, niveau etc, ensuite dans mob_names.txt j'ajoute l'id du mob et son bref mais niveau client je doit changez le mob_proto pour y ajoutez le mob, donc je suis bien obliger d'editez ce fichier. Edit: Probleme resolu, j'aurai du chercher un peu plus ^^'' J'ai trouver un outil, meme si celui ci aussi me fait de petit fichier il marche niquel du coup c'est bon Donc j'ai resolu le probleme pour le mob proto par contre l'outil ne fonctionne que pour le mob proto et pas pour l'item proto donc si quelqu'un a un outil pour sa, je prend merci.
  4. Bonjour a tous Version des files : 2014 Domaine (Base de données, Core, etc.) : Client Votre niveau (débutant, intermédiaire, avancé) : Debutant Description du problème : Je voudrais un outil pour editer l'item_proto et mob_proto côté client, j'ai déjà essayer un outil nommé MultiTool provenant de EPVP, celui ci arrive parfaitement a creer le fichier xml que je peut éditer comme je souhaites, mais lorsque je repack ce fichier xml le fichier dans mon cas mob_proto ne fait que 23ko alors que l'originale faisait 53ko. Quand je recreer le fichier XML a partir de mon fichier de 23ko, le fichier est exactement comme j'avais édité donc j'avais pensée a une grosse compression du fichier. J'ai donc repack mon fichier locale avec le nouveau mob_proto mais le jeu crash 1 seconde apres le lancement. J'aurai donc aimé savoir si vous aviez un outil pour sa ou a la limite un outil juste pour repack car la partie extraction semble se dérouler sans problème. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Merci
  5. Salut, Désolé de répondre aussi longtemps apres ta réponse, et sa marche niquel avec tes fichiers regen Gros merci
  6. Salut Kijaru, pour la politesse tampis ^^ Il te manque des libs dans ton dossier /usr/lib/ Donc telecharge ceci [Contenu Masqué] et mets les libs dans le dossier que j'ai cité ci dessus, pour les libs deja presentes dans le dossier je te conseille d'ignorer le remplacement et laisser celles déjà presente.
  7. Bonjour, Version des files : 2014 Domaine (Base de données, Core, etc.) : Files Votre niveau (débutant, intermédiaire, avancé) : Debutant Description du problème : Je n'ai pas de mobs dans la map 1 de chaque royaume, il n'y a que les "boss" qui sont present comme le tigris, lykos etc... Il n'y a pas non plus les metins. Recherches et tests effectué : Modification du fichier /usr/metin2/share/locale/france/map/metin2_map_a3 vu que je suis rouge. Résultat des recherches et tests : Aucun Message d'erreur, capture d'écran : Pas de message d'erreur concernant ce probleme. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Merci
  8. Alors plutot que l'attendre, j'ai tenter un truc donc j'ai creer une machine virtuelle sous windows 7, et plutot que simplement la faire passer pour cliente j'ai installer le serveur dessus, et surprise, ca marche donc bon apparament sur windows 8 on a pas le droit d'etre sous hamachi bizarre Dans tous les cas c'est reglés.
  9. Ah okay je croyais que le .100 c'etait pour moi et mon ip hamachi pour les autres, des qu'il se connecte je fait les modifs et je dis ou sa en est.
  10. Pour lui j'ai mit l'ip qui finit par .191 faut que ce soit celle qui finit par .100 ? Et sinon oui il est bien sur mon reseau hamachi
  11. Comment ca modifier ca a la main, car je lui ai donner les fichiers root, ou j'ai modifier le serverinfo : Sa c'est le serverinfo edité pour lui le mien, j'ai mit .100 au lieu de .191, moi sa marche niquel chez moi. Et vu qu'on en est en files 2012 on a le launcher by danger dans serverip il a mit la meme ip que sur le serverinfo. PS: La il est hors ligne mais bien evidement il a hamachi de lancer quand je lui dit de rejoindre le serveur ^^
  12. Bonsoir, bonsoir Encore moi, un problème par jour Version des files : 2012 Domaine (Base de données, Core, etc.) : Votre niveau (débutant, intermédiaire, avancé) : Debutant Description du problème : Je peux parfaitement me connecter à mon serveur et mon ami aussi lorsque je suis en no-ip mais en voulant essayer en hamachi il ne peut plus se connecter le message d'erreur est "Erreur lors de la connexion", donc je lui ai demandé de faire pas mal de test avec mt2connect pour tester les ports et aucun d'eux n'a fonctionner que ce soit avec mon ip hamachi ou mon ip hamchi finissant par .100. Je n'ai rien changé dans les fichiers files (ftp) ni meme a la base de données lorsque je suis passé de no-ip a hamachi. Recherches et tests effectué : J'ai changer les port sur portmap en les mettant avec l'ip hamachi noramle ainsi que celle en .100, Résultat des recherches et tests : Aucun resultat, il n'a jamais reussi a se connecter ou meme avoir le rond vert sur MT2Connect. Capture d'écran : Je vous partage quelques captures d'ecran de la configuration du serveur : Donc la seule chose qui ne me semble pas normale est au niveau de virtualbox car moi dans réseau, j'ai "LogMeIn Hamachi Virtual Ethernet Adapter" alors que tout le monde a "Hamachi Network Interface", mais sa doit entre due à une mise à jour, je suppose, mais a part ça je, ne vois vraiment pas d'ou ça peut venir En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Merci
  13. Je l'ai appliqué et toujours le meme resultat :huh:
  14. Bonsoir Version des files : 2013 Domaine (Base de données, Core, etc.) : Files Votre niveau (débutant, intermédiaire, avancé) : Debutant Description du problème : J'ai télécharger ce VHD : [Contenu Masqué] mais au lancement il ne se lance pas car le game est périmé je voudrais savoir si quelqu'un avait la dif timebomb pour ce game '33820' ? Recherches et tests effectué : J'ai chercher la diff mais je ne l'ai pas trouvé Résultat des recherches et tests : Aucun résultat En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Merci
×

Information importante

By using this site, you agree to our Conditions d’utilisation.