Aller au contenu

Norhan

Newbie
  • Compteur de contenus

    36
  • Inscription

  • Dernière visite

À propos de Norhan

Norhan's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Réputation sur la communauté

  1. D'accord, j’essaierais ça demain. Merci
  2. En gros, il faut que je mette : cd /usr/game/channel_1/core1_ch1 && ./auto.sh & ??
  3. Bonsoir, Je vois "channel_1" partout pour ma part, ou est le "channel1_1" stp ? Merci
  4. Bonjour, Après avoir modifier mes fichiers config dans les Files 2018 et après avoir réussis a connecter le serveur à la Base de données (Youpi!) j'ai un soucis de lancement de channels. J'ai beau avoir modifier mon fichier index.sh mais au lancement le serveur me signale qu'il ne trouve pas le core1_ch1 par le biais de auth.sh alors que le dossier y est bien... Une capture d'écran : Si quelqu'un pouvait m'indiquer une solution pour m'aider ? Il me le fait à chaque lancement, et là, je sèche malheureusement. Merci !
  5. J'ai trouvé la solution c'était dans le fichier SQL qu'il fallait rééditer. Les tables ne s'affichaient pas une fois que je rafraîchissais Navicat. Rien ne fonctionnait correctement. Solution ici :
  6. Bonjour, j'ai un soucis concernant la base de données sur Navicat lors de l'importation d'un fichier SQL tel que "account". J'ai bien suivis le tutoriel concernant l'importation d'un fichier dans ce logiciel, mais lorsque je l'importe, cela ne fonctionne absolument pas. Par contre "log" fonctionne. Comment puis-je régler ce soucis? J'ai essayer plusieurs fichier account.sql mais cela donne exactement le même résultat. Merci.
  7. Norhan

    Soucis monture

    J'y avais pensé mais je ne vois pas laquelle =/
  8. Norhan

    Soucis monture

    Bonjour, Alors voila ce matin je me suis lancée dans les quêtes pour les montures. Le soucis comme beaucoup ont eu ne vient pas du fait que au bout d'1 minute mon personnage descend. Non en fait mon personnage ne veut plus descendre... Jexplique le soucis : - Je clique sur l'item - Mon personnage monte/descend/monte - Je reclique sur l'item pour faire descendre le personnage - Mon personnage descend/monte quest monture_sanglier_pugnace begin state start begin --Sceau du Sanglier Pugnace when 71125.use begin if pc.is_polymorphed() then --- l say_title("Sanglier Pugnace:") say_reward("Vous ne pouvez pas utiliser le sceau quand") say_reward("vous êtes en polymorphie.") else if pc.get_level() < 20 then --- l say_title("Sanglier Pugnace:") say_reward("Vous devez être level 20 minimum pour pouvoir") say_reward("utiliser le sceau du Sanglier Pugnace.") else pc.mount(20115 , 1440000) pc.mount_bonus(apply.ATTBONUS_MONSTER,30,28800) end end end end end Voila la fameuse quête. Ensuite base de donnée, mon item est bien en type 18. Flag, Wearflag et Antiflag a 0. Avez vous une solution a ce probleme que je n'ai encore pas vu ailleurs? Cordialement.
  9. Norhan

    Soucis d'item

    Le switchbot prend l'ID de l'item. Je ne trouve pas d'anti injection ou autre qui vaut le coup, a moins que vous en ayez un... Car effectivement je suis contre le SB, pour ma part ca dénaturalise le jeu en lui même. Comme tout autres bot ou logiciel de speedhack. Dans ces cas la si vous avez quelque chose qui vaut extremement le coup jabandonne mon idée de changer les ID etc...
  10. Norhan

    Soucis d'item

    Tout se passe sur le client... pas sur le serveur Le game n'a, selon moi, rien a voir dedans... Sinon explique toi.
  11. Norhan

    Soucis d'item

    Bonsoir, J'ai souhaité changer l'identifiant de deux items dans la base de donnée à savoir le changement de bonus et l'ajout de bonus 1 à 4. Bien sur j'ai également modifié ce qu'il fallait coté client mais voila j'ai des soucis d'emplacement, ils ne s'ajoutent plus sur les items et le nombre est decalé sur la hauteur au lieu d'être placé en bas a droite de l'icone. Un petit screen pour que vous voyez plus exactement le soucis: Cordialement.
  12. J'utilise un autre type de quête. La précédente ne voulait pas fonctionner
  13. re, dans la base de donnée, dans type, flag, antiflag et wearflag que dois je mettre pour que la boite fonctionne? merci davance
  14. Oki merci je vais tester tout ca Je reviendrais dire ce qu'il en est et je partagerais la quête pour ceux qui ont le même probleme que moi qui c'est.
  15. j'ai deja tout essayé =/ A la limite vu que rien ne change, je vais peut être envisager une autre solution : les quetes! youpi lol En gros je vais faire une quete, une fois que l'on clique sur la boite elle disparait et un reward au hasard vient dans l'inventaire. pour ca j'ai besoin d'un peu d'aide. quest ouvre_boite begin state start begin when 50070.use begin blablabla etc... Mais apres je bloque je ne trouve pas de sources qui explique les différentes fonctions dans une quete avec les différentes possibilités etc...
×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.