Schoww

Member
  • Content Count

    8
  • Joined

  • Last visited

  • Points

    305 [ Donate ]

Community Reputation

0 Neutre

About Schoww

  • Rank
    Moussaillon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Update : Le problème à évolué je me suis rendu compte que dans mon syserr du channel1core1 j'ai ce message en boucle : SYSERR: Oct 14 19:00:39 :: socket_connect: HOST localhost:15000, could not connect. SYSERR: Oct 14 19:00:42 :: socket_connect: HOST localhost:15000, could not connect. SYSERR: Oct 14 19:00:45 :: socket_connect: HOST localhost:15000, could not connect. J'ai donc consulté ce post : Il a réglé le problème en remplaçant 15000 par 3306 dans tout les fichiers config. ça n'a pas fonctionner pour moi. Est-ce que vous savez comment je peux trouvé le port qu'il me faut ?
  2. Du coup pour les news, j'ai installé les files 2016 que tu viens de me conseiller. Je suis rendu au même endroit avec le même souci. Compte ou mot de passe incorrect. Alors que les identifiant de base sont admin admin. Je comprend pas d'où ça peut venir Edit : Quand je lance le serveur j'ai des erreurs quand il lance Auth et Core1 (mais pas sur les autres) j'ai des "connect: Connetion refused" --- Auth --- Core1
  3. Je ne sais plus quelles filles j'ai pris, j'ai pas trop le temps ce week-end je me pencherai dessus ce soir, je vais refaire l'installe sur mon dédié au complet et bien faire attention à mettre Mysql55 vu que c'est ce que vous me conseillez. Je note tous vos conseils et je vous tiens au courant, je vais donc prendre d'autres files 2018, est-ce que l'un de vous aurais un lien vers des files fonctionnelles à me fournir ? Merci !
  4. Même résultat si j'effectue cette commande dans /usr/home/game
  5. Il refuse de prendre ce mot de passe, bizarrement, celui que tu m'as donner est plus long que les autres
  6. J'ai pris le hash fournit dans le tuto, mais j'avoue que je n'ai aucun detail là-dessus. Aurais-tu un lien à me fournir de hash en Mysql5 que je puisse être sur ? Est-ce possible que ce soit justement l'inverse le problème ? Que le mdp soit hashé en MySQL5 mais que ce soit une vielle version de MySQL qui est installée sur mon dédié ? J'avais déjà pensé à ça, mais je n'avais aucune idée de comment désinstallé mysql pour le réinstallé, et de ce fait installé une version récente de Mysql.
  7. J'avais déjà essayé, j'ai test avec ton mdp et j'ai toujours le même souci
  8. Version des Files / Type d’Émulateur : 2018 / Serveur dédié Domaine ( Base de Données, Client, Core, Sources... ) : xxxxxxxxx Niveau : Débutant 1. Description du dysfonctionnement / Question : Après avoir eu beaucoup de souci lors de la mise en place du serveur sur un dédié je suis arrivé à l'étape de connexion. Lors du démarrage du serveur je n'ai pas l'impression qu'il y ai la moindre erreur mais quand je test de me connecter, j'ai le fameux Compte ou mot de passe incorrect. Je suis certain d'avoir rentré correctement le mdp et l'id dans la base de données table account. Et je ne fais evidement aucune faute de frappe pour rentrer les logs. Je ne suis pas certains de ce qu'il estdemandé pour "domaine" si vous avez plus de précision je peux vous fournir ces informations. Je remercie d'avance ceux qui prendrons un peu de leur temps pour m'aider ! 2. SysErr ( Client / Server ) / SysLog ( Server ) SysErr client vide SysErr server SysLog 3. Comment le reproduire ? XXX 4. Screenshots ? J'affirme avoir lu et accepté le règlement de Funky Émulation