Aller au contenu

xRapidoSs

Membre
  • Compteur de contenus

    154
  • Inscription

  • Dernière visite

Réputation sur la communauté

15 Neutre

À propos de xRapidoSs

  • Rang
    Helpeur Metin2
  • Date de naissance 06/30/1998

Visiteurs récents du profil

612 visualisations du profil
  1. xRapidoSs

    Bug pour parler général

    Regarde à partir de 4:50 . Il te montre en vidéo la partie pour modifier une dif. Peut-être que ça va être plus clair pour toi si tu as du mal avec le tuto.
  2. xRapidoSs

    MDP virtual box

    Comme j'ai pu répondre à ton message : Il se peut que ça soit la machine virtuel qui soit paramétrée en "Anglais => qwerty" (alors que ton pc est en azerty) donc mcnnc.com sont les touches ",ncc:co," Sinon, essaye depuis "Fichier - File" => "Setting" => "Language" et sélectionne la langue française.
  3. Il se peut que ça soit la machine virtuel qui soit paramétrée en "Anglais => qwerty" (alors que ton pc est en azerty) donc mcnnc.com sont les touches ",ncc:co," Sinon, essaye depuis "Fichier - File" => "Setting" => "Language" et sélectionne la langue française.
  4. xRapidoSs

    Vitual PC

    Aurais-tu déjà installé le périphérique de virtualbox par hasard ? Si oui, regarde dans ton gestionnaire de périphériques puis tu ouvres l'onglet "Carte Réseau". Si non, essaye de prendre une version antérieure de Virtualbox
  5. xRapidoSs

    Vitual PC

    Salut à toi, A partir de Windows 8, faire fonctionner Virtual PC s'avère difficile. Du coup, faut faire avec VirtualBox C'est pour cela que je te conseil de prendre Virtualbox (recherche sur Google très rapide) Et une fois que tu l'as installé, je te proposes mon p'tit tuto pour savoir l'utiliser sans se casser la tête : https://funky-emu.net/showthread.php?tid=45587
  6. xRapidoSs

    Problème sur virtual BOX

    Alors, ce problème là, dépend de l'IP que tu as mise dans ton serverinfo.py, selon moi, tu as mis celle en .100 hors il faut mettre ton IPv4 de ton Hamachi (donc celle ne finissant pas par .100). Ensuite pour ta question annexe, le serveur sous No-IP ne m'as toujours pas intéressé donc je ne peux y répondre.
  7. xRapidoSs

    Système de Costumes

    Ecoute, tu (si tu le souhaites) remets les Files 2013 car les 2012 ont je penses, fait leurs temps. Et le problème que tu rencontres, tu le postes dans l'A/Q/S, on est là pour aider les gens, donc ne soit pas timide ! Juste, tu devras être patient le temps que l'on te répondes !
  8. xRapidoSs

    Système de Costumes

    Salut à toi, Pourquoi ne prendrais-tu pas les files 2013 ? Elles sont plus intéressantes que celles de 2012, tu as déjà le système de costumes (avec les costumes d'implanté) et tu peux aussi rajouter le système familier. A ta place je ferai ça, à toi de voir après !
  9. xRapidoSs

    Problème sur virtual BOX

    Salut , Lorsque tu as mis "PLAYER_SQL: localhost mt2 [email protected]# player" C'est pour pouvoir se connecter à Navicat donc faut que tu te connectes à Navicat avec la même IP : localhost // ID : mt2 // mdp : [email protected]# Si je ne me trompe pas ça devrai fonctionner. Après je n'ai jamais utilisé ces logs pour pourvoir me connecter à ma bdd donc je ne suis pas sûr à 100 %
  10. xRapidoSs

    bug SQL

    Essaye de supprimer les fichiers qui sont à l'intérieurs et de refaire l'opération, ça devrai fonctionner
  11. Putty n'est pas que réservé au serveur de type dédié et il est plus pratique MAIS, VirtualBox/PC reste tout de même indispensable si ton serveur n'est pas en dédier Pour ton soucis, si tu as réussis à bien te connecter à ton FTP, c'est que tu as mal configuré tes fichiers config, vérifie bien tous tes fichiers config (j'ignore sur quels files tu te situes). Sinon c/c ton sysser ainsi qu'un aperçu de l'un de tes fichiers CONFIG...
  12. Les liens des tutoriaux que tu souhaites sont tous dans la rubrique adéquate, suffit que tu cherches par toi-même, et c'est loin d'être compliqué suffit juste de savoir lire et comprendre...
  13. Bienvenue à toi dans la communauté ! Je pense que tu y trouveras ton bonheur dans ce forum !
  14. xRapidoSs

    Erreur lors de la connexion

    @BlazeDj son problème principal est résolu cependant son second problème j'attend un retour de sa part par rapport à ma proposition que je lui ai proposé donc sa balise sa attendra je pense ^^ du moins lors de son retour
×
×
  • Créer...

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.