Jump to content

ben80

Member
  • Content Count

    130
  • Joined

  • Last visited

  • Points

    163 [ Donate ]

Community Reputation

0 Neutre

About ben80

  • Rank
    Pirate
  • Birthday 18/04/1994

Etat Civil

  • Nationality
    Français
  • Sexe
    Homme

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ok je vais partir là dessus ce sera plus simple lol merci
  2. d'acc je ne savais pas. si je prends ton vdi à toi cela résoudra le problème ?
  3. je suis sous VM j'ai pris directement ce que tu avais partagé sans utiliser les sources
  4. autant pour moi je viens de raffraichir winscp et dans chque syslog j'ai 4 lignes de: "exec format error"
  5. justement je l'ai fait et 0 syserr
  6. à nouveau une question, j'ai config la partie serveur avec l'ip de ma VM, j'ai lancé, tout est affiché en "done" j'ai config la partie serveur avec l'ip de ma VM mais impossible de me co "erreur lors de la connexion au serveur" et j'ai "?! 0" d'affiché
  7. yes je les ai chargées seulement je n'ai pas la table account player commong hotback log qui apparaissent.... j'ai juste la base metin2
  8. j'ai à nouveau un problème, j'en suis à exécuter les sql toutefois, le fichier sql que tu as fourni en DL dans le tuto ne comporte qu'une "table" de plus, dans mon logiciel navicat, il n'y apparait que 2 tables: information_schema et metin2 j'ai pourtant bien créé account, player, log, hotbackup, common tel que tu l'as dit dans ton tuto. as tu une idée pourquoi ils n'apparraissent pas ?
  9. Oh my god.... je suis idiot ma parole... j'ai cru que la partie 1.2 c'était le chemin à ouvrir pour changer manuellement les DNS.... bon il me semble que je t'ai dérangé pour rien. En tout cas merci beaucoup pour ta réponse rapide !
  10. en tapant la première ligne sur ma VM nano /etc/ssh/sshd_config j'ai nano: command not found
  11. je souhaitais faire un serveur local donc pas de putty, et non je n'ai pas fait la partie 1.3 car je suivais ton tuto à la lettre et ait donc lancé la partie 1.2 mais je vais y regarder ! merci
  12. Version des Files : Hello à tous, 1. Description du dysfonctionnement / Question : Ayant arrété l'émulation depuis 5-6 ans j'ai décidé de m'y remettre, n'étant plus du tout à jour j'ai suivi ce tuto de asikoo super détaillé je suis donc parti sur le principe de créer mon vdi, j'ai fini la première partie jusqu'à l'éjection de l'image disque et le premier reboot, pour l'installation des DNS etc... j'ai voulu me connecter à winscp et j'ai retapé le login et le mdp qui me permettent de me connecter à ma VM toutefois étrange, impossible de me connecter à WinSCP cela me met "accès refusé" alors que j'arrive bien à me connecter à la VM. Quelqu'un pourrait-il m'éclairer ? Merci à tous d'avance, Amicalement
  13. Salut merci pour le partage, petite question peut être con, après avoir charger la partie mysql.tar.gz dans var/db/ lorsque je veux me co à navicat j'ai ceci: can't connect to mysql server on ip: ......" (10061"unknown error") et impossible d'accéder à la bdd merci d'avance pour votre aide
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.