LyiiuOfficiel

Member
  • Content Count

    73
  • Joined

  • Last visited

  • Points

    0 [ Donate ]

Community Reputation

1 Neutre

About LyiiuOfficiel

  • Rank
    Vigie
  1. D'accord. Ça ne répond pas à mes questions fin bref. Sujet clos.
  2. D'accord mais ça ce n'est pas un problème je peux peux prendre le serveur d'emulateur, c'est juste des questions sur la configuration d'un No-Ip Après c'est peut être pour ça aussi que je n'y arrive pas ?
  3. Version des files : VDI de Galet Domaine (Base de données, Core, etc.) : Base de données Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire Description du problème : Bonsoir, j'aimerai mettre mon serveur en NO-IP cependant j'ai quelques questions. Dans la configuration du sysinstall: que faut-il mettre dans "IPV4 Gateway" ? Mon IP (86 . 6x . 6x . 1xx) ? L'interface de ma box (192.168.1.1) ? Même question pour "IPV4 Address" Dans les fichiers CONFIGS du FTP, Je met mon IP en .100 ? Le renvois de ifconfig avec l'interface de ma box? (192.168.1.32) Mon adresse NO-IP? (xxx.no-ip.org) Pour la connexion à mon serveur (IG) Moi je dois prendre quelle IP sur mon launcher? Les joueurs? Recherches et tests effectué : Forum Résultat des recherches et tests : Rien de concluant En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  4. Il te manque une Lib, en l’occurrence ici il te demande la "libz.so.6" Tu doit la mettre dans les dossier lib et lib32 de ton FTP. S'il te redemande une lib tu peux toute les trouver sur le forum, il y a beaucoup de sujets
  5. En fait c'est plus un problème de droits en eux même. J'ai accès à tout le FTP mais je n'ai pas le droit de copier de fichiers, ou de créer des répertoires etc...
  6. Domaine (Base de données, Core, etc.) : FTP Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire Description du problème : Bonsoir, je voudrais simplement savoir comment créer plusieurs compte FTP pour accéder au FTP de mon serveur. En utilisant Putty (ou autre) Exemple: 1er compte: id:root ps: admin 2eme compte: id:lyiiu ps: funky-emu Recherches et tests effectué : Internet, forum Résultat des recherches et tests : Rien
  7. Sujet résolu, j'ai fais des sauvegardes et recréé le serveur. Il re-fonctionne normalement. Merci d'avoir essayer de chercher
  8. D'accord merci. Donc ce problème pourrait venir de çà?
  9. Bah comment bien fermer la VM alors? Et pas "brutalement" ?
  10. Bah non je ne fais jamais ça, je le fais que après le sh.close
  11. Le signal = sh close.sh? Mais ce message là, s'affiche tout seul hein je touche pas du tout à la VM