Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

quentin88

Membre
  • Compteur de contenus

    28
  • Inscription

  • Dernière visite

  • Points

    10 [ Donner ]

Réputation sur la communauté

0 Neutre

À propos de quentin88

  • Rang
    Gabier
  1. C'est bon j'ai rechangé l'ip etc, maintenant j'ai des "connection refused" qui défile :scratch (1):
  2. Après avoir modifier le fichier mob_proto.txt et reboot
  3. Merci j'ai réussi par contre ça ne correspond pas à mob_proto.sql bizarrement et les noms sont en anglais Si quelqu'un à un mob_proto qui se rapproche beaucoup de l'officiel je suis preneur ! (En ce basant sur les files 2016 3.0 de la team FE bien évidemment)
  4. Je fais comment si c'est pas aligné ? Je sais pas à quoi correspond les valeurs ?
  5. Bonjour, J'ai un soucis pour changer la valeur dans la colonne 'dam_multiply" dans mob_proto ne veut pas s'appliquer, quand server ON ou Off je change les valeurs, je ferme et reviens voir si ça était pris en compte, pas de soucis Mais il suffit que je reboot le serveur (sur VM pour appliquer), ça revient sur 10 ou 20, alors que je l'ai fais plusieurs fois toujours le même problème.. :scratch (1): Il ne me propose pas de sauvegarder comme si je modifier dans la bdd "common" par exemple Merci d'avance de votre aide
  6. PortMap, quel idiot .. :*) j'ai oublié que ça existait ce truc, trop fort ça marche maintenant ! Si je veux jouer avec mon frère (connecter sur la même box) ou ailleurs c'est impossible ou pas ? (avec hamachi bien sur) Ou il faut forcément un dédier ? ^^ Parce que j'avais vu sur ce topic, ou tu même répondu que c'était "impossible" avec hamachi sur les files 2014 et 2016
  7. J'ai simplement "Erreur lors de la connexion du serveur"
  8. Merci ça marche, on va y arriver lol Maintenant c'est pour me connecter, après avoir créer mon compte depuis navicat et en mettant générant le mdp en SQL, je tente de me connecter et ça cherche pendant 5-6 secondes, que je mette n'importe quoi ou les bons login ça ne change rien, je suppose qu'il n'y a pas de connexion entre le client et le serveur ?
  9. import appapp.ServerName = NoneSTATE_NONE = 'Fermé'STATE_DICT = {0 : 'Fermé',1 : 'Ouvert',2 : 'Surchagé',3 : 'Complet' }SERVER1_CHANNEL_DICT = {1:{'key':11,'name':'CH1 ','ip':'25.16.110.100','tcp_port':13001,'udp_port':13001,'state':STATE_NONE,},2:{'key':12,'name':'CH2 ','ip':'25.16.110.100','tcp_port':62210,'udp_port':62210,'state':STATE_NONE,},4:{'key':14,'name':'CH3 ','ip':'25.16.110.100','tcp_port':62310,'udp_port':62310,'state':STATE_NONE,},}REGION_NAME_DICT = {0 : 'TAIWAN',}REGION_AUTH_SERVER_DICT = {0 : { 1 : { 'ip':'25.16.110.100', 'port':11002, }, } }REGION_DICT = {0 : { 1 : { 'name' : 'Files 2014 Team FE', 'channel' : SERVER1_CHANNEL_DICT, }, },}MARKADDR_DICT = {10 : { 'ip' : '25.16.110.100', 'tcp_port' : 13001, 'mark' : '10.tga', 'symbol_path' : '10', },}TESTADDR = { 'ip' : '25.16.110.100', 'tcp_port' : 50000, 'udp_port' : 50000, }#DONEDONE J'ai simplement fait depuis notepadd++ "remplacer l'ip hamachi par la mienne ? Ou alors c'est pas la bonne IP et pas la .100 a mettre ? --'
  10. Fichier texte vide ? :scratch (1): A moins que vous vouliez le texte avec le root (avec modif) ? Edit : 0718 21:01:00347 :: Traceback (most recent call last):0718 21:01:00348 :: File "introLogo.py", line 60, in OnUpdate0718 21:01:00348 :: File "networkModule.py", line 177, in SetLoginPhase0718 21:01:00348 :: File "system.py", line 130, in __pack_import0718 21:01:00348 :: File "system.py", line 110, in _process_result0718 21:01:00348 :: File "introLogin.py", line 9, in 0718 21:01:00348 :: File "system.py", line 130, in __pack_import0718 21:01:00348 :: File "system.py", line 110, in _process_result0718 21:01:00348 :: File "serverInfo.py", line 42, in 0718 21:01:00348 :: NameError0718 21:01:00348 :: : 0718 21:01:00348 :: name 'DONE' is not defined0718 21:01:00348 ::
  11. Oui il marche sans modification du root et syserr présent
  12. Celui la (juste le premier lien du topic, c'est à dire le client) Le reste j'ai pas touché... (je comprends pas l'utilité)
  13. Merci ça marche !! Maintenant je lance l'executable du jeu (en prenant bien soin de remplacer le root avant) Et je me retrouve avec la fenêtre du jeu mais noir (avec le curseur du jeu) J'ai beau attendre, rien ne se passe.. Merci d'avance ! Edit : J'ai même réessayé de faire une extraction du fichier .rar des fichiers de base en remplaçant les fichiers root encore, et toujours le même problème
×

Information importante

By using this site, you agree to our Conditions d’utilisation.