napster95

Member
  • Content Count

    10
  • Joined

  • Last visited

  • Points

    0 [ Donate ]

Community Reputation

0 Neutre

About napster95

  • Rank
    Moussaillon
  1. Désolé mais je sais pas comment on change le titre Si quelq'un peut m'indiquer comment faire. Merci Napters
  2. EDIT C'est bon ca marche, je sais pas trop se que j'ai changé mais ca marche lol. Merci à tous pour votre aide. >Cordialement Napster. =)
  3. J'ai déjà vérifier et puis j'ai tester sur un autre de mes ordi et ils sont toujours undefined. Napster.
  4. Configuration du client c'est à dire ? Que doit je leur donné en plus ? Napster. Je vient d'essayer de me connecter à partir d'un autre ordinateur sur mon serveur et je voit toujours les PNJ undefined ce qui veut dire qu'il y a bien un bug quelque part. J' attend toujours de votre part une aide car ca commence à me saouler. Napster
  5. C'était affirmatif désolé si je me suis mal exprimé. Je refait lol J'ai pris celle que tu a écrite au dessus. =)
  6. Quel config je télécharge ? J'ai copié/coller celle que tu à écrite au dessus.
  7. ok pour les SWF je pensais que sa venait de sa mais non ^^" Sinon oui à toutes tes questions, j'ai créer le réseau, ils l'ont rejoind, ils sont en vert et ils ont bien la même config que moi et donc celle que tu ma donné.
  8. Oui vert moi j'ai été étonné lol. Sinon par rapport à la redirection j'ai www/dofus/lang et dans ce dossier lang j'ai swf (avec tout les fichiers .SWF), swf-1-28 (avec d'autre fichiers.SWF), version-1-28 et plein de petit fichier version_**.txt, version_**.php. Et pour les maps : www/dofus/maps/fichier SWF. Peut être faut il mettre directement les fichiers.SWF dans le dossier lang et non dans differents dossier ? Sinon mon serveur fonctionne sous hamachi.
  9. Voici ma config du core :: # Fichier de configuration du serveur Ancestra_Remake # Configuration générale GAME_PORT = 5555 REALM_PORT = 444 DEBUG = true USE_IP = true HOST_IP = 5.226.154.195 MOTD =Bienvenue sur le serveur Beta de Napster MOTD_COLOR = FF0000 SEND_POLICY = false SAVE_TIME = 30 LOCALIP_LOOPBACK = true LOG = true LOAD_ACTION_DELAY = 600 PLAYER_LIMIT = 100 ALLOW_MULTI_ACCOUNT = true #Rates XP_PVP = 15 XP_METIER = 100 XP_PVM = 10 DROP = 10 KAMAS = 10 HONOR = 15 #Configuration de la base de donnée DB_HOST = 127.0.0.1 DB_USER = root DB_PASS = STATIC_DB_NAME = ancestra_static OTHER_DB_NAME = ancestra_other #Configuration du GamePlay MAX_PERSO_PAR_COMPTE = 5 USE_MOBS = true USE_CUSTOM_START = true START_MAP = 7423 START_CELL = 315 START_LEVEL = 100 START_KAMAS = 10000000 ZAAP = true LVL_PVP = 15 ALLOW_MULE_PVP = false AURA_SYSTEM = true MAX_IDLE_TIME = 30 # Arenes ARENA_MAP = 10134,10132,10131,10133,10137,10135,10136,10138 ARENA_TIMER = 600000 Je possède wampserver, et donc pour moi ce n'est pas blanc mais vert, mais c'est marquer server Online, j'ai fait restart all service, relancer le core, et dit à mes membres de bien vider leur cache. Mais malheureusement ca ne marche toujours pas J'ai aussi test sur un autre de mes ordi, j'ai videz le cache mais undefined. Auriez vous d'autre solution, ou avez vous trouvez un problème dans mes config ? Napster.
  10. Bonjour, j'ai déjà lu tout les messages concernant la redirection des SWF mais aucun ne résout mon problème Je vous explique, j'ai créer un PNJ, j'ai bien modifier le fichier npc_fr_494 en ajoutant les lignes de codes, je met mon nouveau npc dans la table d'ancestra_static jusqu'ici tout va bien. Je vide mon cache, j'ajoute le pnj sur la map et la je voit bien son nom et sa morph, mon pnj vend tout se que je veut. Le seul petit soucis EST que tout les membres de mon serveur voient se PNJ UNDEFINED :@ Je vous donne la config que j'ai et que tout les membres ont :: Voila, si quelqu'un avait une solution à mon problème je lui en serai reconnaissant. Merci à tous, PS= Je suis sous Ancestra Remake rev 35. Napster.