Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • Compteur de contenus

    16
  • Inscription

  • Dernière visite

  • Points

    0 [ Donner ]

Réputation sur la communauté

0 Neutre

À propos de sparki

  • Rang
    Apprenti Mappeur
  1. Bonjour/Bonsoir, Émulateur : Anka'Like Emu Domaine (Base de données, Core, etc.) : Mysql Votre niveau (débutant, intermédiaire, avancé) : Intermédaiire Description du problème : Bug du placement du mobgroupfix qui est hors de maps alors que la cellid est bien dans la map Comment reproduire le problème : Finir un combat d'un MobgoupFix dans un donjon en tuant 2 monstres Recherches et tests effectué : Modification du Monstre.java / Carte.java et World.java Résultat des recherches et tests : Aucun malheureusement Message d'erreur, capture d'écran : [Contenu Masqué] En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. Cordialement iR3SH
  2. Tu dois changez les ports 5555 et 443 par des autres
  3. Bonjour j'ai un soucis j'ai actuellement le CMS Sakuray partager par Manuchevreux et je n'arrive pas a faire l'achat de point starpass mon document starpass y est mais le joueur ne reçoit pas de point
  4. Oui c'est bon j'ai réussi merci
  5. Bonjour alors voilà je vien de créer ma première map et j'aimerai l'implantez sur mon serveur privé mais quand j'ai tout fait et que je veut me téléporter dessus sa reste noir.
  6. BOnjour j'aimerai avoir Ygg ou DME mais tout les liens sont mort si vous pouvez maidez merci
  7. C'est peut-être Hamachi qui a une mauvaise source de Connexion
  8. Nan c'est bon merci a toi Kiraxel je l'ai mis en localhost et sa marche les auteres joueurs arrive a rentrer Merci a vous
  9. Mais si je me met en localhost les autres joueurs ne pourront pas me rejoindre nan ?
  10. Oui c'est Juli3n68170 et oui il est blanc
  11. Bonjour alors j'ai un problème avec mes SWF enfaites dèsque je modifie un swf la modificaion n'est pas visible sur mon serveur dofus mais que dans les swf pourtant je vide le cache Exemple: Je veut modifier le nom de se PNJ Alors je le modifie commeça (c'est la bonne id) Après je l'export normalement pas d'erreur je quitte et je off mon serveur et je restart wamp puis je On mon serveur je vide le cache et j'obtient
×

Information importante

By using this site, you agree to our Conditions d’utilisation.